Joomla Extension AS Slide Login - Item Support

Hello RodrigoH,
You can publish it in any module position.
Can you please provide us with a screenshot of your problem, we have checked your site in IE8, it looks fine, sorry.

Regards, AS Team.
hello
Can i use the login in a blank html page with only a jpg
so that sthe user only the picture and the login slider see ?

sorry for bad english ;-)
Hello namibiafan,
We think it's impossible.

Regards, AS Team.
Hallo AS...!

I have a problem with this extension:
in the "page" where i activate it, the j-query don't work on other modules.
I've set the "Load Jquery" to "OFF" in thde AS Login module; also on the other module that come with this page i've turned OF the J-query loading but the result is the same.

For this reason, i've enabled the AS module only on this page, just to solve this problem:
http://www.lucapellacani.it/site/software

This an other like page but wihtout AS Login module:
http://www.lucapellacani.it/site/software/sistemi-linux

Hello PELLAGRIND,
Please try to turn it OFF for the AS Login module only, there is some conflict between jQuery libraries.
If you still have problems please contact us through the 'Contact Us' page and provide with an access to the Joomla admin panel, we would like to check this issue.

Regards, AS Team.
There is definitely a jQuery libraries conflict between the Slider (banner images) and the (Login Module).

Unpublish the login module, the slider (banner images) work fine.

Publish the Login module and the slider (banner images) stop working.

Any ideas Team?

Hello EPSOFTWA,
We think there is a problem with your slider, because in both cases the Login module works fine.

Regards, AS Team.
Dear AS Team,

I´ve got a problem with my joomla AS2020 website template.
Everything works fine til today.

After installing the LogIn ... or just reconfigure some items -
the wonderful slider on the main site doesn´t work. It shows just the first image, but there was and should be 8 additional images and the navigation bar. (is still in the setup of the template)

You can visit the site under: www.bluecaste-productions.com

If anybody could help me - would be great. Thanks a lot.

Michael
Hello ENGELHARDT,

Set the "Load Jquery" to "OFF" in the AS Login module configuration.

Regards, AS Team.
Hello AS Team,

thanks for answering so fast.
I set it off (no in the "Jquery load" in the AS Login module)
but nothing happen. I switched the AS-login module to unpublished
and the slider goes well ... :-(

Any other ideas???

Thanks for your help.

Michael
Hello ENGELHARDT,

Please, provide us with an access to admin panel thru the contact us page, we would like to see this issue.

Regards, AS Team.
Hey AS Team,

which email address should I used in the "email-field for the user" in the
user manager ?

best regards
Michael
Hey,

is there any bad position of the module? I placed it on module Position 3.

best regards.
michael
Hello ENGELHARDT,

Sorry, we need access to the joomla admin panel. You can send username and password from here: http://www.astemplates.com/contactus.php.

Regards, AS Team.
Dear AS Team,

any news about my problem with your beautiful LogIn extension?

best regards
Michael
Hello ENGELHARDT,
Thank You for noticing about this issue, we have fixed it, please check your site. It should be OK now and sorry about that.

Regards, AS Team.
Thank you for the fast help with the logIn. You have a great support. :-)

One thing, please - could you take a quick look again at the website - it´s the Mail Icon next to the new LogIn. When I click on it, I´ll be perfectly send to the email client, but then there is a long line of letters/ or a program code.

Is it possible to get it without the long term / parameters in the email program? Just our email address - "me@bluecastle-productions.com" or "info@bluecastle-productions.com".

best regards
Michael
Hello ENGELHARDT,

Sorry, this issue is not relative to our template. Please, check in google : "joomla email address protected from spam-bots".

Regards, AS Team.
Hi,

Great extension.

Where can I change the text after login?

I want to use something else instead of "Hi....."

Thanks
Hello WEB1973,
As we know, it should be changed in one of .ini files in the 'language' folder on your server, there are a lot of files, our suggestion is google for your problem.

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
AS Slide Login
Author:
Downloads:
868
Created:
2011-12-08
Updated:
2013-09-09
Item Version:
2.0.1
$15.00
Regular License
This item may be used for a single domain only.
$29.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00