Joomla Extension AS Slide Login - Item Support

Hey there, just bought the login form, trying to install it to joomla2.5, uploaded the 2.5 zipfile, but I get an error '500 - JHtml: :bootstrap not supported'. What did I do wrong? (sorry joomla beginner)
Hello TOMBOVENS,
Can you please provide us with an access to your Joomla admin panel for checking this issue? The info please put in the Special info area under your purchased items section of your AS account.

Regards, AS Team.
Hello TOMBOVENS,
We need Super User permissions please.

Regards, AS Team.
Did it work, do you guys have suficient access?
Hello TOMBOVENS,
We found the problem, you are using template for Joomla 3 version, you have Joomla 2.5.19, our suggestion is upgrade your Joomla in the latest version.

Regards, AS Team.
Strange, this template says 'Type:Joomla! 2.5 - 3 Template' I assumed it would work on 2.5. I'll contact my host to see if his server is compatible with joomla 3
Hello TOMBOVENS,
Please contact us using the following page and ask for the template for Joomla version 2.5: http://www.astemplates.com/supportservices
But anyway, our suggestion is to use Joomla 3.x

Regards, AS Team.
Thanks, I'll first try to use joomla3.x, if impossible, I'll ask for 2.5 template. Thanks for your help and time!
Hello TOMBOVENS,
From our experience Joomla 3 is much much better.

Regards, AS Team.
Contacted the host, server will be upgraded next month, then I will be able to upgrade to Joomla3. I'll wait for that ;-)
Thanks for the advice!
Item Name:
AS Slide Login
Author:
Sales:
902
Created:
2011-12-08
Updated:
2013-09-09
Item Version:
2.0.1
$15.00
Regular License
This item may be used for a single domain only.
$29.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00