Joomla! Template 002033 - Item Support

Hello Honfje05,
You can change it in the slider/css/slider.css file, look for the following classes:

#slideshow {
float: none;
height: 475px;
margin: 0 auto;
overflow: hidden;
padding: 0;
position: relative;
width: 1000px;
}

#slideshow #slider {
height: 450px;
margin: 0;
overflow: hidden;
width: 1000px;
}

Regards, AS Team.
Is there an estimation by when the bug with the news ticker and the cut off feed is fixed for Internet Explorer?
Hello Excalibur,
Unfortunately it can't be fixed in IE, we are working now on extension which will replace the built-in news slider.

Regards, AS Team.
I am very happy with the template, this is my first website ever and this template worked well with joomla and support on here has been great

I have one final question, when search for my site on google and it comes up, it says AS TEMPLATES where my site name should be.

my site is

www.giantquest.ca

how do i get ti show GIANT QUEST instead of AS TEMPLATES?
Hello giantquest,
We checked your site, all looks fine. it may take some time for Google to crawl and re-index you site, usually it takes 2-4 weeks.

Regards, AS Team.
Pls. Where I can begin to set jQuery dropdown menu? I re-created joomla top menu with slave items but nothing to drop.
Hello skyvendik,

Please check that you set 'Show sub-menu items' to Yes, please see the following article, step 7, for more info:
http://astemplates.com/itemdetails.php?id=110&page=howto&article=8

Regards, AS Team.
Hi AS Team

I have another question regarding the slider on the top of the template. The images are always in line with the top horizontal line. But between the bottom of the image and the bottom line there is a gap. I would like to close that gap but don't know how. Resizing the images is not an option, since the size is perfect.

Is there an easy way to modify that?

Thanks in advance
Regards,
Exi
Hello Excalibur,
Can you please provide us with an URL, we would like to see it.

Regards, AS Team.
Two questions:
1.) I changed my main menu to a Featured Article Menu Item Type, but now I cannot get the slider to show. I wanted to only show the featured articles for the main menu page category. How can I get the slider to reappear on only the main page now?

2.) How do I get sub menus to appear regardless of the active page? Currently, I only have the submenus appear (drop down) when I'm on the active page of Service or Parts.

Thanks! - Klaus
Hello klausgb,
1. Please check if it published as default home page.
2. Sorry, can you please provide us with an access to your site, currently it is offline, we would like to see the problem.

Regards, AS Team.
Hi AS Team

the URL is http://www.pure-picture-art.ch
Hello Excalibur,
That is not actually a gap, it is designed in such way :)
OK, if you would like to remove it you have to edit slider.css file located in the templates/as002033/slider/css folder.
Please edit the following class by changing the height from 475px to 450px:

#slideshow {
float: none;
height: 475px;
margin: 0 auto;
overflow: hidden;
padding: 0;
position: relative;
width: 1000px;
}

Regards, AS Team.

Hi AS Team

You are just great! Many thanks for your amazing support!

Cheers
Exi
Hello AS!
I figured out the main page issue - it wasn't set as default page - works fine now!

The main problem that I cannot find now is why the Parts and Service menu dropdowns (submenus) aren't working unless you're actually on the particular Parts or Service page - I'd like to have the dropdown functionality available from all pages.

Thanks!
Klaus
Hello klausgb,

We can't connect your site.
Can you please check that you set 'Show sub-menu items' to Yes, please see the following article, step 7, for more info:
http://astemplates.com/itemdetails.php?id=110&page=howto&article=8

Regards, AS Team.
I am having trouble with adding a banner to my site. I am able to place the banner where I want to on my site after having created a new module and banner. The actual banner image doesn't show up, only the title, which I will eventually hide once I can get the banner image to appear.

I'm trying to get the banner to appear at the bottom of the service page.

You can try user login: asuser
password will be menu02

Thanks!
Klaus
Hello klausgb,
We checked your site, looks like was able to mange it?

Regards, AS Team.
I didn't do a thing to it and when I looked at it about an hour or so later, the banner was there - just as it should have been - very odd
Hello,
Did anyone have an deal with an issue "same border and background on main articles similarly as Modules" ? What class I must change ? Thanks for advisement.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002033
Author:
Downloads:
21903
Created:
2011-11-17
Updated:
2016-07-18
Item Version:
5.0.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00