Joomla! Template 002035 - Item Support

Hello AS Team,

T tried to create a Privacy Policy menu aside with the Terms of Use menu on Position-55. It always appeared under the Terms of Use menu.
Is there any way that I can put the Privacy Policy menu on the right hand side of the Terms of Use menu?
There is only 'Terms of Use' on your site published, can you please enable the Privacy Policy so we will be able to check it?

Regards, AS Team.
Hi AS Team,

I just uploaded the site and sometimes despite the fact that everything is loaded something goes wrong with the top menu which seems to be appeared after 10 seconds. I think that someone here has had the same problem. have you seen that again?

Can you please provide us with an URL? We would like to see it.

Regards, AS Team.
Hello AS Team,

Have a look at:

After assigning the Privacy Policy menu on Position-55 it just sits above or under the Terms of Use menu.

That is because you created 2 different menus, you have to create one menu with 2 items, please refer to the template documentation for more info:

Regards, AS Team.
AS Template Team in regards to the images are your custom frames generated from that snippet of code in the typography section or is that something I have to create using photoshop? I tried applying the code ex. "<p>
<img class="right" src="/content/asj35/templates/as002035/images/img.190x120.png" border="0" width="230" />" minus the quotations

mines actually looked something like this

<img class="right" src="/images/raleigh/raleigh.png" border="0" width="230" />Some text...</p>

to no avail I was not able to have the nice border and image together only image appeared... Please assist I am a premium template owner. Need to move asap.

Thank You

Radar Staffing

Randy Brewington - CEO
We think you have to edit it in photoshop, please check the psd file from the installation package, it contains all images, borders and selections.

Regards, AS Team.
Thank you very much I was just coming back out to the site to respond and let you know that I stumbled across it just now. And you was right it was in the psd. file amongst all the images!

I been racking my brain as if it was a David Blain trick or something...

thanks a million :)
AS Template I have one more question can you please visit and explain to me why I see those marks on the left side of the page over the title links in the forums.

Is there a solution to fixing the problem?

Thanks a million in advance!
Sorry we are not able to provide free support for third-party extensions, you have to contact our services department:

Regards, AS Team.
Hi again..
Awsesome! Sorry I didn't get back to you sooner but I was out of town on business. I really appreciate your help with getting that resolved. Thanks!
I just purchased a template from you and tried to upload the template and no success. Please assist!
What kind of error message do you receiving. Can you please provide us with more info? Have you unzipped it before installing?

Regards, AS Team.
Thanks for your reply! I was having a user error! I have downloaded the template and opened the template successfully. All is well, and thank you for your reply and assistance.
I would like to stop having your AS Logo from showing up in the browser when I type the URL.
The favicon.ico you have to delete or replace with yours, the ico can be found in the template/as002027 folder.

Regards, AS Team.
I am having a problem with the site where I have installed this template and I think I will need your help to solve it.
When will I access the administration area after entering the correct login information, the browser window goes blank instead of displaying management options.
If you do F5 to refresh the window, I get the error message "The most recent request was refused because it contains an invalid security token."
If instead of F5 I open a new tab in the browser with the address of the administration, I enter the administration area.
But when I try to see the settings of the template, I get an error message that the browser "Internet Explorer can not display the webpage", that in IE.
In firefox the message is:
"Error 303 See Other

See Other
Guru Meditation:

XID: 997286002

Varnish cache server "

I hope I can count on your invaluable help in solving this problem and I thank you for your availability.

Best regards.
Sorry, that is not related to our template, we think you have reinstall Joomla, there are some problems with it.

Regards, AS Team.

Where i put my articles with the same background color of this: (gray)

my website article example:


*You must Sign In or Sign Up to discuss this item.
Item Name:
Item Version:
Regular License
This item may be used for a single domain only.
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00