Joomla! Template 002041 - Item Support

Sorry if my question is basic but im a beginner
Can you please tell me how to change the 'Artisan' logo to my own ?
Hello BENASTMP,
You can do it by replacing the existing logo which can be found in the template's image folder, or you can do it by using the template parameters.

Regards, AS Team.
Can you please direct me on how to fix the items on as-position6

http://wistamain.oramustransportation.com/

In the middle below the search and socials

Executive Committee
Trustees
Advisory Council

I am trying to change the contents and links

When you click on read more for Executive Committee it brings up:
http://wistamain.oramustransportation.com/79-home-customers/169-executive-committee

I want it to bring up http://wistamain.oramustransportation.com/executive-committee

and the page is not properly displayed.


Same with clicking on the read more for Trustees. It brings up:
http://wistamain.oramustransportation.com/designers. Though the page is properly displayed, I will like the link to be:
http://wistamain.oramustransportation.com/trustees instead.

How can I fix this.
Hello XANADU8,
In your case you have to create menu items for each of your articles.

Regards, AS Team.
Hi guys - is the AS Mootools slider compatible with this template in joomla 3.2.3? I thought it was included. If so, I am having trouble getting it to display.

I am wanting to use 4 mini sliders where the featured row is instead of newsflash items. is this possible?

appreciate any advice thank you
Cazbart
Hello CAZBART,
The template designed to work with AS ArtSlider, please see the item details page for more info:
http://www.astemplates.com/joomla-template-details/152-002041


Regards, AS Team.
Hello AS-team,

I have a problem with Chrome. In firefox, the Logo and banner I added on the home page work just fine, in chrome, it doesnot.

The page: www.capevillagelodge.co.za

Help is apreciated.

Regards,

Laila
Hello UBUNTU22,
You have to change the logo column size from 5 to 12, the logo size parameter you can find on the template header configuration parameters page.

Regards, AS Team.
great, thanks for the quick support!
i have problems in firefox and IE to fix the logo and main menu, www.novoplaco.es
Hello CAMROS77,
You have too big image size, you have to make it smaller.

Regards, AS Team.
Hello,
i try to build a multilingual site using template 2041.
AS menu looks very good. But how can i manage multilingual site with AS Menue?
Hello MKLINGSO,
It is exact like with any other module, or maybe we did not exactly understand your problem. Can you please provide us with your site url so we will be able to see the problem?

Regards, AS Team.
Hello,

I'm having problems installing the Joomla template to my website that I bought from you.

I have installed the following:

XAMP v3.2.1 - which includes:
- Apache/2.4.9 (Win32) OpenSSL/1.0.1g PHP/5.5.11 (Nothing wrong, everything is fine, no errors or warnings)
- MySQL 5.6.16 - MySQL Community Server (GPL) (Nothing wrong, everything is fine, no errors or warnings)
- phpMyAdmin 4.1.12 (Nothing wrong, everything is fine, no errors or warnings)
(OS: Win 7 64-bit )


The instructions I followed for installing the Joomla template are on this site:
http://www.astemplates.com/joomla-template-documentation/152-002041

I followed instructions for 'Joomla Template installation using Quickstart package'.
I had no problems with the uploading part, main configuration and database configuration...

The problem occurs when installing sample data (Finalisation). Installation stops when it
reaches "Creating database tables" and usually returns me back to the previous page (or simply stops and doesn't continue).
It does not report any errors or any kind of message.

Thanks in advance.

Regards,
Slavko Veseli


Hello VES68SLA,
We think yo have some problems with your localhost settings, try to install the package on live server.

Regards, AS Team.
I guess that really was the issue. I tried installing it on another server and it worked there. Now I just need to figure out what's wrong with the settings on my current server.

Thanks for your help.

Regards,
Slavko Veseli
Hello,

i fixed the problem with multilingual AS Menu.
But there is still an other problem. :-(

You will see the problem only on the HOME Site. The modules, normally placed on as-position-35, are visible on as-position-30.

If you go to AKTIVE, all modules are on the correct places.

I checked all, but i cant find the problem.

www.streuner-netzwerk.eu

Kind regards
Hello MKLINGSO,
You have some script published in position 35 from www.extrawatch.com, try to unpublish it.

Regards, AS Team.
Thanks for reply.

The extrawatch agent modul is active on all pages. Click to "Aktive", click to "Service"and you always will find the extrawatch modul in as-position-35.

http://www.strassenhunde-netzwerk.eu/index.php/de-DE/
http://www.strassenhunde-netzwerk.eu/index.php/de-DE/

But only on the homepage is the problem.

"copyright" and the "terms menu" are not in there normal position under the breadcrump.

i deactivated the extrawatch modul, but nothing happend
Hello MKLINGSO,
It is still enabled on the home page, please disable it, we think you have some jQuery conflict.

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002041
Author:
Downloads:
5037
Sales:
1233
Created:
2012-10-18
Updated:
2016-10-18
Item Version:
3.3.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00