Joomla! Template 002043 - Item Support

Hello THOMASJ,
What is the page url where we can see the problem?

Regards, AS Team.
Hello..

I just see.. this is by other VM-Category too.
If only oen it and dont chnage anything.. but press SVE anyway....
so the layout of the menustructure change suddenly.
OK.. I find it out...
after open the menu module it Changes automatically te alterantive layout from "Default" to "all"
after I set it back .. so all works fine.

Thanks
Hello

the Problem with the brans on the startpage is still there.
if there are more then 6 Brands in virtuemart.... they all wanna be showed by side of the slider... so this startpage is to big. how we can set a Limit there.. that it doesnt Show more Brands like the Frame of the slider ? my Website is www.strawel.org.

thanks
Hello THOMASJ,
We just made some changes in the virtuemart_manufacturer module, please download the package from your AS account, unzip it, from the 'extensions' folder take mod_virtuemart_manufacturer.zip file, unzip and and replace the following files on your server:

'modules\mod_virtuemart_manufacturer\mod_virtuemart_manufacturer.xml'
'modules\mod_virtuemart_manufacturer\tmpl\default.php'

Regards, AS Team.
Hello THOMASJ,
Forgot to say that you have to set the 'Number of Manufacturers' parameter in your Joomla admin panel -> Module Manager -> Popular Brends module to 6.

Regards, AS Team.
Hello AS Team..

it works perfect.

thanks your excellent Support. !!

TOM
Hello AS Team....

If I add a new language by the language Settings in the Backend of VM configuration/ shop so in the startpage the cart menu wanna be disable. also the products and categories are disabled.

thanks your help
Hello...

in the backend under configuration/ shop I set 3 products in one row. but in the frontend it shows me only one product in row. I tried to Change it .. but seems doesnt work anymore.

with Kind regards.
Hello THOMASJ,

Can you please provide us an access to Joomla Admin Panel, as well links to the pages.

Regards, AS Team.
Hello THOMASJ,

Please check it now.
The settings in product category configuration was for 1 column, we changed it to 3.



Regards, AS Team.
Hello AS-Team,

thanks your great Support.

now I tested my shop and seems all works fine.
there is only a simple Thing...
in VM under shop "invoice/mail" I add a Image under "Invoice Head" with my logo.
this logo works perfect if I check the printview of my orders.
but in the confimation mail of the costumer is only a small red cross and seems the logo should be there.

if I set in "Invoice Head" the "Include Vendor Image" this works fine and I can see this Image in the confirmations Mail

so I tried to delete the logo in "Invoice Head" and set my Logo as Vendor Image...
the result was.. in the confimation mail was all OK.. but in the printview by VM- "orders" .. there was no LOGO then.

hope you can help me to solve this. It should be everywhere a LOGO

Thanks a lot
Hello THOMASJ,

Unfortunately, this problem is not related to the template. In this case, you should ask for help here: http://forum.virtuemart.net/

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002043
Author:
Downloads:
1458
Created:
2012-12-28
Updated:
2016-06-03
Item Version:
3.1.0
$34.00
Regular License
This item may be used for a single domain only.
$51.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00