Joomla! Template 002051 - Item Support

Hello CSOLOMON,
The current VM component is not responsive and it is not available yet for Joomla 3, it is depend on developers of this product. We will know all this info only after the new version will be released and it will be released at mid of 2014, please see the following page for more info:
https://forum.virtuemart.net/index.php?topic=108325.0

Regards, AS Team.
Hello,
we changed the logo with grather height and image get down. How to change position of logo? We need to uplift it.
Hello KAKA1990,
What is your site url please? We need to see the problem. Probably you have to edit your logo by adding some space.

Regards, AS Team.
Prompt as a module called "Follow Us" which is located at the bottom right?
Hello YAROVIDZE,
We are sorry, not quite understood your question, can you please provide us with more info?

Regards, AS Team.
Hi, I get the following messages when keying a text in the search field at the top. Reason/Solution?

Notice: Trying to get property of non-object in C:xampphtdocsJoomla25 emplatesas002051index.php on line 24

Notice: Trying to get property of non-object in C:xampphtdocsJoomla25 emplatesas002051index.php on line 46

Rgds,
G Carne
Hello GCARNE01,
These notices you can remove in your Joomla admin panel -> Global Configurations -> Server by setting Error Reporting parameter to 'none'.

Regards, AS Team.
Hello,
The text next to the cart icon must in language de-DE show upper case letters (this is absolutley essential the German language). It now says "ihr warenkorb ist noch leer.". It should say "Ihr Warenkorb ist noch leer.". It is correct with upper cases in the file de-DE.com_virtuemart.ini. Is there a fix?
Rgds,
Gunnar
Hello GCARNE01,
What is your site url please, we have to see this issue.

Regards, AS Team.
Hi,

I have set my site up for two languages, en-EN and de-DE, and it worked just fine. After further work on modules, articles etc., the site does not show and I get below messages which I believe are multi-language related (if I disable the plug-in "System - Language Filter" the site shows up without error but all menus and modules show up in both languages).

Warning: require_once(C:xampphtdocsJoomla25componentscom_k2helpers oute.php): failed to open stream: No such file or directory in C:xampphtdocsJoomla25modulesmod_as_accordion_menuhelper.php on line 16

Fatal error: require_once(): Failed opening required 'C:xampphtdocsJoomla25componentscom_k2helpers oute.php' (include_path='.;C:xamppphpPEAR') in C:xampphtdocsJoomla25modulesmod_as_accordion_menuhelper.php on line 16

PS. I am developing locally and cannot send you a url.
Hi, I have installed the site new and started everything from scratch. So far it works ok. So for now please ignore my question posted on 2014-03-20.
Thanks.
Hello GCARNE01,
Our suggestion is set Error Reporting parameter in your Joomla admin panel -> Global configuration -> server to 'none'.

Regards, AS Team.
Hello,

Is it possible to default tabs-1, tabs-2 and tabs-3 in the products by category display? I have site default language de-DE with en-GB as option. When opening my site in de-DE it defaults tabs-3. When clicking on the flag for en-GB the defaulting changes to tabs-2, which is the one I want to have defaulted also for de-DE. If I can set the default permanently to tabs-2, I can do a "display:none" on these fields (I know how to do that) and my pages looks the way I want it. Am developing locally in XAMPP. This is an absolute show-stopper for my site, so I hope you can help.

It also seems like the coding from astemplates is somehow overriding the VirtuMart customizing and category settings for number of products per row. I am not 100% sure of the reason for this and if the defaulting of the tabs as described above can be resolved, I do not need a solution to this.

Rgds, Gunnar
Further to my message above from 20014-03-23: After further checks it looks to me like the defaults come from cookies. Is that correct? I must be able to default tabs-2, always, and no influence from cookies. Thanks.
Hello GCARNE01,

You have to edit code in : as002051/html/com_virtuemart/category/default.php



Regards, AS Team.
This is a ten line source code and does not seem to relate to tabs-1, tabs-2, and tabs-3 and possible defaulting. Could you please be more specific?
...or did you mean I shall create my own code? If so I am totally lost, have no clue how to do that.
Hello GCARNE01,
In this case you may ask for our development services:
http://www.astemplates.com/developmentservices

Regards, AS Team.
Hi,
I have implemented the template using Firefox and though not yet finished, it is beginning to look really good. I now tried Internet Explorer and Chrome and all the changes I have done, mainly to the css-files, seem to be more or less ignored by IE and Chrome and it looks really bad in those browsers. Is there a fix for this? I am working on localhost and XAMPP.
Thanks.
Please ignore/delete my message of 2014-03-26. I had not done a proper clear of the cache in IE and Chrome. After clearing cache in both browsers it was all ok.
Thanks.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002051
Author:
Downloads:
4897
Created:
2013-06-11
Updated:
2016-05-22
Item Version:
2.2.1
$34.00
Regular License
This item may be used for a single domain only.
$51.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00