Joomla! Template 002058 - Item Support

I know where i can find the icons on the server....once again, i think you have misunderstood me.

My question is....When you were developing the template, where did you get those icons from...was it somewhere on the internet, if so where, or did you create them yourself using some kind of "icon maker" app.

Hello MELVYNC,
All these icons were developed by our designers in Photoshop.

Regards, AS Team.
ah, thanks.

I will have to try my hand at some sort of icon making.

Thanks agin for an awesome template
Hi AS Team,

it is not to see at frontend, it is a backend problem.

ras-neu.rent-a-salesman.info

Warm regards Bernhard
Hello BERNHARDS,
Can you please provide us with an access to your joomla admin panel?
As well please provide us with the source code for the custom html module.

Regards, AS Team.
HI there,
I purchased the 002058 template and installed the quick start version. Everything went smooth, except for the white front end. If I go to my URL (www.network-box.eu) I get nothing but a white screen, while the back end is fully functional. What can I do.

Thanks,

Jacky
Hello MICHIGAN7981,
We checked your site, it looks like you have managed to resolve your problem, it looks just perfect now.

Regards, AS Team.
Hi AS Team,
yes, I figured it out. I have just a short questions though. Is there any way to change the background color. I would like to change the creme color into a light blue.

Thanks,

Jacky
Hello MICHIGAN7981,
The template doesn't have such parameter, but you change it by editing style.default.css file or by adding your own css in the tmpl.custom.css file.

Regards, AS Team.
Hi AS Team,

naturally I can give you access to admin panel, but where I can send the login. I surely will not do this here ;-)

Warm regards Bernhard
Hello BERNHARDS,
You can put it in your post, we are not publishing such info, or you can put it in Special Info area under your purchased items section of your AS account.

Regards, AS Team.
Sorry, to get back with another question, but how do I change the favicon? And where can I configure the social media links. Can't find it in the backend..

Thanks and BR,

Jacky
Hello MICHIGAN7981,
The favicon you have to upload on your server in the template root folder:
www.network-box.eu/templates/as002058

The social media links you have to change by editing 'Follow Us' custom html module published in the module position 4.

Regards, AS Team.
Hello AS-Team,
can you please check my test-site on http://vbi.wolke1a.de ?
The View of the 4 featured Module (Newsflash) is different to the Quickstart-Projekt! Can you tell me, why? The parameters (modulesuffix etc) are the same...
My Version is 3.2 from Joomla! and the i use the Pro-Version from your Template 2058.
Regards, Sven
Hello SSOFTSCH,
In case to have it exact like on our demo page you must to install the template using quick-start installation package, please see the following page for more info:

http://www.astemplates.com/joomla-template-documentation/209-002058

Regards, AS Team.
Bootstrap/grid problem AS Designing Template AS002058:

Hello, the float of the featured boxes isn't displaying correctly. At 1024px width and above it will show an margin between the boxes. That is correct. But if I decrease the window (or surf with an iPad) the margin between the featured boxes are disappearing. This looks bad. Also the h2-Headline (overflow).

Inbetween I modified the h2-tags (#featured-row .mod-newsflash h2) of the different media files for the different resolutions (320, 480, 768, 980 and 1024). But the problem with the margin of the boxes still remains. If I try to put some margin for each resolution for class="moduletable position-top", the complete content is screwed up.

Is this a bootstrap/grid problem? How can I fix this? Thanks for your help

regards

boris

link: http://www.prototypen-schmiede.de/cms/

p.s. how can I send you an screenshot?
Hello LOGOWERBUNG,
We are sorry, the issue was fixed, the latest version you can download from your AS account.

Regards, AS Team.
I have install the Quickstart-Package (for test) and a new install Joomla 3.2 with your template. the settings are the same.
Is this a problem with new Joomla 3.2 (bootstrap)?
Hello SSOFTSCH,
Just checked your site: http://vbi.wolke1a.de, it was installed without the quick-start package. Please download the latest version from your AS account and install the quick-start package accordingly to the following page:

http://www.astemplates.com/joomla-template-documentation/209-002058

Regards, AS Team.
Hi AS Team,

I am very sorry about the trouble I made again. Tested yesterday to disable one plugin after an other and so found out that "Better Preview" fom NoNumbers made the problem. It is not really necassary for me, therefore I disabled it permantly (until an update will come) and now all works fine with Joomla 3.2.0.
If you want, you can delete all my entries here, it was my fault.

Warm regards and many thanks
Bernhard
*You must Sign In or Sign Up to discuss this item.
Item Name:
002058
Author:
Downloads:
7886
Sales:
1111
Created:
2013-10-25
Updated:
2016-09-10
Item Version:
1.6.2
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00