Joomla! Template 002063 - Item Support

in private please
as you intended to call into public data access to my website?, it is not possible?, no is possible in public.
Hello JUANCARDJ,
We are not showing the Special info in our comments, it was developed especially for such cases.

Regards, AS Team.
Hello, sorry my english

the problem in the page titles of my website, the problem only appears in the pages of content.

the main menu indicates a link with a title, but ignored, always put the site name appears in the global configuration

Hello JUANCARDJ,
We think you have some conflict between native Joomla components and last installed like Fabrik, or BreezingForms, etc. It looks like some component rewrites single article browser title with website title, sorry we don't know which component does it but we made some changes in our template source code, now the browser title shows single article title.

Regards, AS Team.
please undo the changes to the template sorry, I'm going to uninstall components, and prove

thanks very much,
I will solve this problem, I installed the Meta Tag Manager component works ok

Thanks Very Much
Is it possible to show in the AS Menu the Submenuitems left-aligned instead of centered?

Thank you
Hello MIKELB66,
Yes, you have to create css for the menu and put it in the style.custom.css file.

Regards, AS Team.
Hi!

I have a fresh Joomla 3.3.x site, and I bought this template for our organization site.

I wanted to da a clean installation with the needed parts only. The website is very small, nothing special.

But I have hhuge problems to get things running...

There is any strange problem with the main menu and the follow us in the header. The menus don't appear like in the example and the facebook symbol (is the only socail link we have) is not clickable.

Can you help please? The webiste can be found under http://www.pistenhilfe-weerberg.at

Thanks,
Christian.
Hello CJS1976,
Have you installed the template using quick-start installation package?

Regards, AS Team.
Hallo,

i bought the template and i have a problem to create a content site.
The problem is, that i put a image in the backend editor and select the size with for example width="300" height="324".

But in the Front End, the image is shown in the original size..

In all other templates the image is shown in 300 x 324.

Can anybody help me?

Thank you very much.
Hello WOCE1982,
What is your site url please? We have to see this issue.

Regards, AS Team.
Hallo,

the site is normally offline till it is finished. But i take it online, that you can see it:

For example:
http://www.fitness-sportpark.de/informationen/fuer-wen

Only 1 image with the code im backend-editior:
<p><img src="images/leistungen/kompetenz.jpg" alt="kompetenz" width="300" height="324" />
</p>


But the image is always shown in the original size.

Thank you for your soon help!
Hello WOCE1982,
In the tmpl.default.css file please find the following class and delete/edit the width property:

.item_img img,
.category_img img,
.item_fulltext img,
.random-image img,
aside .img-intro__left img,
aside .img-intro__right img
{
width: auto;
}

Regards, AS Team.
Thank you. Now it works. :-)

I have one other question. Around all picture, there is a grey line.
Can i delete this in the tmpl.default.css, too?
Hello WOCE1982,
Yes, please look for the following class and delete/edit the border property:
.item_img,
.category_img,
.img-intro-none img,
.item_fulltext img, .random-image img,
.nspArt img.nspImage
{
border: 1px solid #DDDDDD !important;
display: inline-block;
margin-bottom: 25px;
max-width: 99%;
}

Regards, AS Team.
Hello,

I have paid for the professional version of the AS template and I can't get the menu colours to change. In the advanced section I have tried to change the font colour but it doesn't change the colour on the site.

Any help would be greatly appreciated.
Hello JENNYHOWE,
It is because the template rewrites menu settings accordingly to the template design, please provide us with your site url and we let you know in which place you may to change the font color.

Regards, AS Team.
Hello,

having installed this METROPRO-Template for my/our Business-Site, I'm confronted with a curious problem in my point of view: stated that our website is in german, I changed all language files as usual. So every Read more-Button changed as usual. At least it did in the Home Slider.

But still I'm not able to translate/change the Read more-Buttons within the Featured Articles / Module Newsflash (Pos.6 Business Consulting, Business Analytics ...)

Anything I missed a/o didn't consider?

Greetings from Austria
Thomas
*You must Sign In or Sign Up to discuss this item.
Item Name:
002063
Author:
Downloads:
6571
Sales:
1089
Created:
2014-02-05
Updated:
2016-11-01
Item Version:
2.3.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00