Joomla! Template Espresso PT - Item Support

Hello,

I am using windowsphone 8.1
URL: http://byouty-berlin.de/
My client got iOS, a partner android on samsung
Thats it. Tahnks a lot
Hello, I bought your template espresso. Can you explain how should I upload these to a template with joomla hosting is all what the file contains. Thank you.
Hi! I´ve buy this template on the last week, but now, when I make change on the template manager, The SAVE button don´t work. I´ve cleaned the Cache of my browser, clear the joomla cache... but nothing. The Save button works fine in others templates, but no on the espresso. Why?
Can you help me with that?

(gambinos.pt)
WHAT??
Yes I have purchase that template. But now I forget my password to acceed, I make recovery my password for my username, but unfortanetly, I don´t receive any e-mail in my account with the new password. I need to make a new registration to send my post.
And well, I repair that you have a good service

Ok . I send your purchase confirmation . But send me a valid email so I can send this document . You will see that even got the license purchased last week.
Hi! I´ve buy this template on the last week, but now, when I make change on the template manager, The SAVE button don´t work. I´ve cleaned the Cache of my browser, clear the joomla cache... but nothing. The Save button works fine in others templates, but no on the espresso. Why?
Can you help me with that?

(gambinos.pt)
Thanks, I'll wait for this update. However, take this opportunity to tell you that the extension provided for you (Zoo component) gives the following error:
Alert
Component Install: Minimum requirements not fulfilled (Extension: Multibyte String: http://www.php.net/manual/en/book.mbstring.php).

Extension Install: Failed routine custom installation.

Install package: An error occurred when installing this extension: com_zoo . zip
Sorry,
I see that you put a new version to fix the error, but the problem is the Same. I can´t SAVE or SAVE a COPY in the template manager. I can just Close.

Can you help me please?
Resolved!
I´ve clean Cache and Now It´s all Ok.

But when I install th Zoo component, we have this error:
Component Install: Minimum requirements not fulfilled (Extension: Multibyte String: http://www.php.net/manual/en/book.mbstring.php).

It´s about my server?
*You must Sign In or Sign Up to discuss this item.
Item Name:
Espresso PT
Sales:
65
Created:
2014-10-15
Updated:
2016-02-10
Item Version:
4.0.0
$35.00
Regular License
This item may be used for a single domain only.
$49.00
Extended License

Primer Templates Club

Templates Club
Get an access to all 70 items designed and developed by Primer Templates team plus all the future items which will be released over the course of your club subscription.

Price starting from $69.00