Joomla! Template 002070 - Item Support

Good Morning,
how can I change the icons of the form "OUR SERVICES" ?
Thank you, best regards
Hello EUPHORIA,
The icons you can replace with your by editing articles Caption parameter.
If you installed this template using quick-start installation package all these articles you can find under Home -> Home Services category, open an article and go to Images and Links, in the Caption parameter put your icon class, all available icons you can preview here:
http://fortawesome.github.io/Font-Awesome/icons/

Regards, AS Team.
Hello,

I have bought the template 002070. Unfortunately, there is a problem with the logo: "Ä" is displayed as two question marks. Furthermore, no spaces between words are shown. How can I change the "Ä" is correctly displayed?

Link to Website: http://tk-dachsachverstaendige.de/index.php

Best Regards
Hello STICKEREI,
Sorry for the delay, we are checking this issue, it can take some time, we are sorry one more time.

Regards, AS Team.
Hi,
we will need to know how to change the icons of the form "Our services"
Thank You.
Hello EUPHORIA,
The icons you can change by editing article's Caption parameter.
If you installed this template using quick-start installation package all these articles you can find under Home -> Home Services category, open an article and go to Images and Links, in the Caption parameter put your icon class, all available icons you can preview here:
http://fortawesome.github.io/Font-Awesome/icons/

Regards, AS Team.
Hello,

a new question. I am an absolute beginner and understand this template not really. What is the difference between mainmenu and submenu. Is there a guide for this template?

Best Regards
Hello STICKEREI,
Main Home menu is used on the home page only, when the submenu is used on all other pages.

Regards, AS Team.
Hello,

to my first post "LOGO PROBLEM".
I solved the problem I've just added a png as a logo.

Best Regards
hello I want to return your template does not work, and take the other! I bought it, and I found Joomla loaded with errors.

Warning: include_once(styles.php) [function.include-once]: failed to open stream: No such file or directory in /home/user1124897/www/r9.by/templates/as002070/index.php on line 86

Warning: include_once() [function.include]: Failed opening 'styles.php' for inclusion (include_path='.:/opt/php53/pear') in /home/user1124897/www/r9.by/templates/as002070/index.php on line 86
Hello GUMYEYE,
we think the file was corrupted during uploading it on your server. Can you please provide with an access to your Joomla admin panel for checking this issue? The info please put in the Special info area under your purchased items section of your AS account.

Regards, AS Team.
Here's a site, for your account to give you data on the purchase page . Download all again, but there is no result!
Hi,
we have a problem with any gallery we put in the menu item "Sub Main Menu", in practice we do not display the images. We first tried creating a gallery view of an article, then installing a component images but still managed to view images.
Thank You
Hello EUPHORIA,
What is your site url please? We have to see your site in case to help you.

Regards, AS Team.
Since this problem was solved. But there remains a problem with the encoding.
http://brusdom.by/
Hello GUMYEYE,
We are sorry, we do not see any problems because the site was not installed using quick-start installation package.
Our suggestion is to install it using the quick-start installation package, after installing the package your site will look exact like our demo preview page and it will be easy for you to make changes in the content, preview all parameters and settings. The quick-start package is actually the template documentation. If by some reason you can't install it on your live server you can install on some demo server or demo folder and then preview all settings.
The package should be installed like regular Joomla installation.

Regards, AS Team.
www.euphoriasolutions.it/DUST
Hello EUPHORIA,
It seems you have conflict with AS Lazy load plugin, in your Joomla admin panel -> Plugin manager -> AS Lazy Load plugin please go to settings and add your component name to the Exclude Components box.

Regards, AS Team.
$ sitename does not understand UTF-8 encoding (logo), the template "Template Menager"-> "AS002020 " -> "Typography" -> not displayed correctly
TPL_BODY_FONT_FAMILY_LABEL

TPL_HEADING_FONT_FAMILY_LABEL

TPL_GOOGLE_FONT_HREF_LABEL

TPL_BODY_FONT_SIZE_LABEL

TPL_H1_FONT_SIZE_LABEL

TPL_H2_FONT_SIZE_LABEL

TPL_H3_FONT_SIZE_LABEL

TPL_H4_FONT_SIZE_LABEL

TPL_H5_FONT_SIZE_LABEL

TPL_H6_FONT_SIZE_LABEL
access to the site you gave
established pattern, but in the Cyrillic logo gives ?????????????. if you cann't decide what I can take a different template, and check cann't themselves.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002070
Author:
Downloads:
4129
Sales:
635
Created:
2014-12-15
Updated:
2016-10-06
Item Version:
1.7.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00