Joomla! Template 002022 - Item Support

In the Gallery menu item -> Blog layout, you have to change the number of intro articles from 12 to any number you need.

Regards, AS Team.
Hi AS Templates,

I finally got it. Thank you. All the category names show now. :)

New question: For the Contact Us page, the map at first appeared with the incorrect location. I created a new contact and input all that person's information (name, position, address, etc.) and then the map disappeared altogether. I adjusted the settings to show the contact's position, address, etc....but none of that information shows now, either.

Can you help?

Thanks again.
Our suggestion is before making any changes to perform backup on your site, or install the quick-start package in some folder and compare all parameters. We restored the map for you, please check.

Regards, AS Team.
Hi AS Templates,

As all came through for me. Thank you thank you thank you.

So, how do we change the coordinates on the map for the address of the contact?

The coordinates you can change in your Joomla admin panel -> Plugin manager -> Google maps -> Location settings panel.

Regards, AS Team.
Hi AS Templates,

I went to the location settings panel and inserted the address. I clicked "Save" and went to view the Google map on the front end, and now i have this error: 0 - String could not be parsed as XML

Can you assist further?

Thank you so much.
We think you put some wrong characters, try to put Latitude and Longitude instead. This info you can find here:

Regards, AS Team.
Got it!! Thanks again!!
Hi AS Templates,

I'm not sure why in Chrome and Mozilla, the logo appears over a dark grey header background, and the logo image is cut off on all the other pages of the website, except for the Home page.

In Internet Explorer, the logo does NOT get cut off on any page...appears fine. BUT, the logo appears over a bright blue header background.

Is there a fix for this inconsistency?
It is because some of browsers scaling your logo, your logo is too big: 900px × 525px, you have to change the logo size so it will fit the header height, our suggestion is make it: 206px x 120px.

Regards, AS Team.
Thank you. I must compliment on your customer service. You're always a great help.
My menu on position 1 is below my logo instead of next to eachother, how can I fix that? My website is
It looks like you have not set the menu module bootstrap column size, you can find it under module advanced options, our suggestion is set it to 9 columns and the logo to 3 columns.

Regards, AS Team.
Hello buy and install the template as002022_template everything was fine until I did the menu and the sub menu and sub ​​menu of the other which does not have to display the background color is gray if I can guide me stay attentive akasdias78
What is your site url please? Have you installed it using quick-start installation package?

Regards, AS Team.
Hi, Installed quickstart template, however it is not functioning properly. For example, then clicking the read mores on the home page, pages do not display correctly; then clicking any menu item get a 404 error..

I show the following error in database (Warning database is not up to date!): Database schema version (3.2.3-2014-02-20) does not match CMS version (3.2.3). Then I click "fix," it does nothing and error still displays...

Please advise... Thanks!
Can you please provide us with an access to your Joomla admin panel for checking this issue? The access info please put in the special info area under your purchased items section of your AS account.

Regards, AS Team.

I've installed the 2022 quickstart template, ( however, other than the homepage it is not displaying properly. The top menu items when clicked display 404 page not found error. When I click on the Unique Design or Fully Customizable modules, they display incorrectly (i.e., can see some text, but icons and menu display incorrectly). I've tried reloading the template, but same problem.

The site's Joomla! is updated to 3.2.3. Am still getting a database warning: Database schema version (3.2.3-2014-02-20) does not match CMS version (3.2.3). After researching this a bit, it seems like this is a "view" problem, so I don't know what is going on with the way the template is displaying.

Please advise, asap.

Try to disable please Search Engine Friendly URLs in your Joomla admin panel -> Gloabal configurations -> Site -> SEO settings.

Regards, AS Team.
Thanks AS...Disabling the SEF URLs does work in this case. However, I really don't want this disabled as I would like to of course use SEF URLs.

Is there a fix where I don't have to disable the SEF URLs and have the template display all pages other than the home page correctly?

Thanks so much for your assistance. Appreciate it.
*You must Sign In or Sign Up to discuss this item.
Item Name:
Item Version:
Regular License
This item may be used for a single domain only.
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00