Joomla! Template 002032 - Item Support

Hello JRC1234561,
On your site you have multilingual menus, by default it is en-GB which had Featured articles menu type, we changed it to Category Blog and it works now as you requested.
You have just to assign some modules to this menu item as well change the type for all other multilingual menu items.

Regards, AS Team.
Hello,
Thanks for looking into the site issues. But I see that I now have the Menu item 'Vehicles' as the Home page as needed but the AS-ARTSlider is then missing on the page. I tried assigning the slider module to it but still will not show on the Menu item ' vehicle' page. Although it shows at the backend as enabled.

Please see if this could be corrected if you could take a look on the site.
The login info is still at the special info as you requested last time.

Thanks
JRC
Hello,
Actually what I have been unable to enable in the frontend are the ART-Slider and the search although these are showing on other pages they are not showing on the Menu Item 'Vehicles" page on the frontend.
Thanks for your help.
JRC
Hello JRC1234561,
It is because you have not assigned it to menu languages, please see how it is done for Main Menu (en-GB).

Regards, AS Team.
Hello,
I want to thank you for your assistance with my the site.
It is now fully developed to my clients specifications.

The contact page refuse to show all the contact info that was there before the final upload to the net.

Tried everything but still not showing

I have sent web address to the special area for you to help take a look.
The login info is still the same.
Thanks
JRC
Hello JRC1234561,
It looks like you have deleted it completely or put some wrong info. This issue should be checked by developers, please use the following page for our services: http://www.astemplates.com/installationservices

Regards, AS Team.
Hello,
It was not deleted. Everything was intact before the upload to the client's domain. Please look into this. Thanks.
Hello JRC1234561,
Yes, we checked it, that is a reason why we told you to contact our services, the page should be recreated.

Regards, AS Team.
Hello,
I have a site built with AS 002031 Template.
I intend to have up to 14 sliding pictures on the HOME page. At present I have 4 pictures but only 3 are showing up on the slider at the Home page. Where do I configure this?
I have a login info at my purchase area should you want to take a look at it.

Please see how you could help.
Thanks,
JRC
Hello JRC1234561,
In the slider under Basic Options you have Number of Articles parameters, you have to change it to 14 or any other number.

Regards, AS Team.
Hello,
I have done what you suggested :changed Number of Articles parameters as you directed but still nothing happens. I have four images of same dimensions but slider only uses 3 images. As stated above I want possibility to use slider for about 14 images. I am going ahead to place at least 3 extra images in the folder. Please take a look to see if there is something I am doing wrong.

I have login info at the purchase area.
High Regards,
JRC
Hello JRC1234561,
You have 3 slider only under the Slider category.

Regards, AS Team.
Additional Issues after uploading images to slider: I now have showing on the front page the following: Position: as-position-1 [ Style: themeHtml5 outline].

That is showing all over the HOME page. And the menu item area has also being enlarged only at the HOME page.

Furthermore, the images are still not showing.

Please help be taking a look to see how this could be fixed.

Thanks a bunch.
JRC
Hello JRC1234561,
We don't see it. What is the exact url please?

Regards, AS Team.
Additional Issues after uploading images to slider: I now have showing on the front page the following: Position: as-position-1 [ Style: themeHtml5 outline].

That is showing all over the HOME page. And the menu item area has also being enlarged only at the HOME page.

Furthermore, the images are still not showing.

Please help be taking a look to see how this could be fixed.

Thanks a bunch.
JRC
The URL is : promoserveglobal.com
Thanks
Now the site has gone. When I try to go to my site I receive error: Error displaying the error page: Application Instantiation Error: Could not connect to MySQL.

And I can not even get to the backend.
My internet is the cause for me not seeing my website. when I used my ipad, my site is live. So please have you been able to help in resolving the the slider issue I have?
Thanks for your most revered help.
JRC
Hello JRC1234561,
The promoserveglobal.com looks good, we don't see any problems, regarding the template 002031 please use the following comments page:
http://www.astemplates.com/joomla-template-comments/96-002031

Sorry, we can't help you with your internet problems, you have to ask for help you hosting provider.

Regards, AS Team.
Hello,
promoserveglobal.com
The domain is now accessible in all browsers. Please help in resolving the slider issue. I have all the images in the slider folder and most particular are slide1 - slide3 then slide7 - slide21 all these have to be on the HOME slider.

The slider on the SERVICES TAB are three and these are okay.

Please whatever you can do to expedite this issue will be of most gratitude.
High Regards,
JRC
Item Name:
002032
Author:
Downloads:
40593
Sales:
2498
Created:
2011-10-02
Updated:
2016-05-20
Item Version:
4.0.2
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00