Joomla! Template 002036 - Item Support

Hello people,

I can't find out what the specs are to make a menu like there is in the demo site Thypography

I want to have a menu in position 40 thats scroll true the artikel like there is in typography

I have allready make a new menu cals rentals that apears in position 40 and only on the selected pages.

But the menu typo.... in the demo site scrols thrue the artikel.

must I make 1 artikel whith the diffrent subjects? and whats menu item type must i select? I already makes some, but nothing works yet.


sorry for my terrible english

greets Martijn from Holland
Hello MARTIJNVERDAASDONK,
Our suggestion is install this template using the template quick-start package, after installing the package your site will look exact like our demo preview page. Using the template examples you can easy create your own menu.

Regards, AS Team.
Hello,

But my site is almost ready, this is the last step. In the beginning it wassent nessesary, but know the client whants somting like that??

Can I instal the quickstart package next to the Original? Or is the quickstrat a instal that wil overrule the hole thing?
Hello MARTIJNVERDAASDONK,
You can install it in other folder or subdomain.

Regards, AS Team.
But issn't there a short instruction of what to do, this means i have to instal the hole joomla package and make another database.

Can't you tel me what to do??
Hello MARTIJNVERDAASDONK,
We ca suggest you to read the template documentation:
http://www.astemplates.com/howto/117-31

Regards, AS Team.
Furter, I don't understand why the submenu is only active in the main menu when I have clikt on the top item en when i hover over the top item there is a submenu??
Hello MARTIJNVERDAASDONK,
Please see the following page, step 7:
http://www.astemplates.com/howto/117-8

Regards, AS Team.
Hello AsTemplates,

one of my site with this template isn't working wel in Windows 8.1 explorer 11.

it gives a popup Scanstyles does nothing in webkit/firefox/opera.

The straingst thing is it's only on windows 8.1 machine. so I think can there be a problem with the cms/php/html for explore 11 with this template

check it out on www.frijtersfeestshop.nl

thanks
Hello MARTIJNVERDAASDONK,
It's known issue, unfortunately we don't know what cause this problem, as you understand there is no chance to receive this info from Microsoft.
As result the template was completely recreated and available now for Joomla 3.x only. The latest version you can download from your AS account.
Sorry, we made a lot of changes in the new version and you will need to make some on your side as well, we are sorry for the inconvenience.

Regards, AS Team.
That means I have to build the hole site again with al the changes I have made to the css??

Is there a way to recover some settings from the 2.5 site?
Hello MARTIJNVERDAASDONK,
Only in case if you have backup, but you still receive the same warning in IE11. The latest template version is more powerful, it has responsive design, means it is compatible with mobile devices.

Regards, AS Team.
Item Name:
002036
Author:
Downloads:
26423
Sales:
2045
Created:
2012-03-09
Updated:
2016-08-23
Item Version:
5.0.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00