Joomla! Template 002044 - Item Support

Hello,

i've bought the template 2044 and the as artslider.

I installed all packets, but

the site doesn't look like your live demo.

Have you got a documentation how to config the images, modules and Contents?

Thank you very much.

Nadine from Germany
Hello TCLANGENEI,
In case to have your site looks exact like our demo preview you must to install the quick-start package, please see the template documentation for more info:
http://www.astemplates.com/itemdetails.php?id=157&page=howto

Regards, AS Team.
Hello,

thank you for your quick answer.

During the Installation the program asks which sample data should be install.

Could you please help? Which sample data should be install:

Keine
Englische (GB) Beispieldaten: Bloginhalte
Englische (GB) Beispieldaten: Prospektinhalte
Englische (GB) Beispieldaten: Standardinhalte
Englische (GB) Beispieldaten: Joomla! lernen
Englische (GB) Beispieldaten: Testinhalte

Thank you very much.

Nadine from Germany
Hello TCLANGENEI,
Should be installed Default Sample Data package, please see the following page for more info:
http://www.astemplates.com/itemdetails.php?id=157&page=howto

Regards, AS Team.
If I start the install of the package

as002044_quickstart for Joomla 3.0

I have to choose one of

-Keine
-Englische (GB) Beispieldaten: Bloginhalte
-Englische (GB) Beispieldaten: Prospektinhalte
-Englische (GB) Beispieldaten: Standardinhalte
-Englische (GB) Beispieldaten: Joomla! lernen
-Englische (GB) Beispieldaten: Testinhalte

If I want to start the install of

as002044_quickstart for Joomla 2.5

the Browser says

Parse error: syntax error, unexpected '=', expecting '(' in .../includes/framework.php on line 42
Hello TCLANGENEI,
What PHP version do you have? As you installing the template on your localhost?

Regards, AS Team.
Hello,

PHP 5.3

and

MySQL 5.5.28
Hello TCLANGENEI,
Accordingly to the following article you have some problems with your php configuration:

http://forum.joomla.org/viewtopic.php?t=695168

We checked one more time the quick-start package, it was installed without any problems, please try to install Joomla 2.5 without the package.

Regards, AS Team.
Hello,

thank you very much!!!!

It works with PHP 5.0 and Joomla 2.5

:-)

Good things come to those who wait...........

:-)
Item Name:
002044
Author:
Downloads:
13620
Sales:
1633
Created:
2012-11-21
Updated:
2016-11-14
Item Version:
3.1.1
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00