Joomla! Template 002051 - Item Support

Hello:

I tried to install as002051_quickstart on localhost and it has been impossible. After the beginning of installation process all steps seems go well, but after click install button, the process finish like this:

Duplicate entry '1' for key 'PRIMARY' SQL=INSERT INTO `#__viewlevels` (`id`, `title`, `ordering`, `rules`) VALUES (1, 'Public', 0, '[1]'), (2, 'Registered', 1, '[6,2,8]'), (3, 'Special', 2, '[6,3,8]'), (5, 'Guest', 0, '[9]')

Duplicate entry '1' for key 'PRIMARY' SQL=INSERT INTO `#__usergroups` (`id`, `parent_id`, `lft`, `rgt`, `title`) VALUES (1, 0, 1, 18, 'Public'), (2, 1, 8, 15, 'Registered'), (3, 2, 9, 14, 'Author'), (4, 3, 10, 13, 'Editor'), (5, 4, 11, 12, 'Publisher'), (6, 1, 4, 7, 'Manager'), (7, 6, 5, 6, 'Administrator'), (8, 1, 16, 17, 'Super Users'), (9, 1, 2, 3, 'Guest')

Duplicate entry '1-700' for key 'PRIMARY' SQL=INSERT INTO `#__update_sites_extensions` (`update_site_id`, `extension_id`) VALUES (1, 700), (2, 700), (3, 600), (6, 10042), (7, 28), (9, 801), (10, 10046), (11, 10048), (12, 10049), (13, 10050), (14, 10051), (15, 10052), (16, 10053), (17, 10054), (18, 10055), (19, 10056), (20, 10057), (21, 10058), (22, 10059), (23, 10060), (24, 10061), (25, 10062), (26, 10063), (27, 10064), (28, 10065), (29, 10066), (30, 10067), (31, 10068), (32, 10069), (33, 10070), (34, 10071), (35, 10072), (36, 10073), (37, 10074), (38, 10047), (39, 10075), (40, 10077), (42, 10079)

Duplicate entry '1' for key 'PRIMARY' SQL=INSERT INTO `#__update_sites` (`update_site_id`, `name`, `type`, `location`, `enabled`, `last_check_timestamp`, `extra_query`) VALUES (1, 'Jooml............etc, etc

Do you know what can I do to solve this problem?
Thanks
Hello ESPERON2,
Sorry about that, we are checking this issue, it should be resolved in 1 or 2 hours.

Regards, AS Team.
Hello ESPERON2,
The issue was fixed, please download the package from your AS account and reinstall it. We are sorry for the inconvenience.

Regards, AS Team.
Hello:
After last update, I tried install as002051_quickstart again many times on localhost. All seems goes right, but when the bar of installation screen arrives at 50% aprox., it stop at this point and installation don't finish. Tables of database are created at PHPmyadmin the problem seems to be in the installation of examples data.
Any help would be very appreciated. Thanks.
Hello ESPERON2,
You have to increase PHP memory limit and execution time on your localhost. In the php.ini file please find and increase values for memory_limit and max_execution_time parameters.

Regards, AS Team.
Item Name:
002051
Author:
Downloads:
4897
Created:
2013-06-11
Updated:
2016-05-22
Item Version:
2.2.1
$34.00
Regular License
This item may be used for a single domain only.
$51.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00