Joomla! Template 002058 - Item Support

Hello! I am trying to use the as002058_quickstart.zip, i have uploaded all the files, after unziping the content but when i run index.php it give me this message "Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!"

The php in my host is 5.4.24

What am i doing wrong?
Hello CRISCAYAN,
We are sorry, we can't help you here, the PHP version you can check with your hosting provider only, or you can do it by yourself by running php script, for more info please see PHP documentation:
http://php.net/manual/en/function.phpversion.php

Regards, AS Team.
Well i checked my php and it's 5.4.24, so it's higher than the one needed, but it occurs this problem.. Also, i was using Joomla 3 before trying to install the template, and it was working ok (i had installed your free template)..

So it's surely not a problem with the package?
Hello CRISCAYAN,
Please try to install Joomla package from joomla.org website and check it.

Regards, AS Team.
Hello again!!

Just to inform you, the problem is solved.. It seems it was a minor bug from my host!!
Thank you for your time!!
Item Name:
002058
Author:
Downloads:
7887
Sales:
1111
Created:
2013-10-25
Updated:
2016-09-10
Item Version:
1.6.2
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00