Joomla! Template 002057 - Item Support

Hello,
I'm using a pre-installed Joomla! 3.2 Stable and I don't have direct access to phpmyadmin and mysql.
First I tried to install from the quickstart.zip. The system seemed to be working for some time, but in the end nothing happend.
So I installed the template and the extensions manually. But installing the phoca_galleryv4.0.2.zip an error occured: could not load the file to the server or so. With the other extensions and the template itself there seemd to be no problems.
But I think I need the phocagallery to show the slides in as-position-05.
What can I do to get it working?

Regards, Bert Fell
Hello BERTFELL,
Sorry, we can't help you in this case, you have to contact your hosting provider.

Regards, AS Team.
Hello,

I used the quickstart-method to install joomla 3 and the template. It's nearly working fine, but where the phoca gallery "Recent Projects" should appear I only read some error messages as the following:

Strict Standards: Non-static method PhocaGalleryLibrary::getLibrary() should not be called statically in /var/www/web865/html/joomla3/modules/mod_phocagallery_image/mod_phocagallery_image.php on line 35

Strict Standards: Non-static method PhocaGalleryLibrary::getInstance() should not be called statically in /var/www/web865/html/joomla3/administrator/components/com_phocagallery/libraries/phocagallery/library/library.php on line 44

Strict Standards: Non-static method PhocaGalleryPath::getPath() should not be called statically in /var/www/web865/html/joomla3/modules/mod_phocagallery_image/mod_phocagallery_image.php on line 36

Strict Standards: Non-static method PhocaGalleryPath::getInstance() should not be called statically in /var/www/web865/html/joomla3/administrator/components/com_phocagallery/libraries/phocagallery/path/path.php on line 50

...

In the backend there are similar mistakes.
But I just found a simple solution: I updated from 4.0.2 to 4.1.1 and all is working fine now.
Hello BERTFELL,
All these messages you can disable in your Joomla admin panel -> Global configurations -> Server Settings -> Error Reporting -> None.

Regards, AS Team.
Hello AS TEMPLATES,

but disabling the error messages would not fix the error.

Best regards, BERTFELL
Hello BERTFELL,
These are not error messages, just warnings.

Regards, AS Team.
Hello AS TEMPLATES,

I like this template but I`m still fighting with some problems. Some other problems I could fix myself: so I found out, that the showfilter-option in the gallery-view did not work with categories containing blanks or that the As Scroller didn't work fine at as-position6, but using a content-html modul at as-position6 and loadpostion to start the As Scroller solved this problem.
Two problems remain at the moment: the first is, that it seems to be impossible to install two As Artslider-Modules at different positions to the same menu-items. The other, more interesting problem I have with the Newsflash-Modul. I installed it at as-position11 loading articles of category "NewsSenioren" (3 articles, one to be shown) and it should appear at the menu-items "fussball senioren"(Gallery View), "1. mannschaft" (category-blog) and "2. mannschaft" (category-blog).
If I click the "Read more"-button of the modul, the article will be shown complete, but the "NEXT"-button to get to the other two articles will only be shown in case of the category-blog items, in case of the gallery-view it's missing.
The same effect is to be seen if i install the same Newsflash-modul to as-position24 using home.
Do you have any idea?
Regards,
bertfell
Hello BERTFELL,
What is your site url please and on which pages we can see all these problems.

Regards, AS Team.
Hello AS Templates,

the site is not yet ready, so you'll not find it under my domain. The url is "helpensteinadmin.alfahosting.org"

The first problem you'll find directly at the start. At as-position-24 there is a newsflash-module"Events & News" that shows articles of a category "NewsSenioren" (5 articles). If you click on "Weiterlesen", the last article will be shown, but the button "Next" ("Weiter" in german) does not appear.
The same effect you'll find at the menu item "abteilungen - fussballsenioren"(Gallery-View). Here the Newsflash-Module is at as-position-11 and named "Events & News (Senioren)" and it shows the same behaviour as at the start.
Do you however click at "abteilungen - fussball senioren - 1. Mannschaft"(category-blog) you'll find the Newsflash-Module also at as-position-11, but now evertyhing work's fine. You click at "Weiterlesen" and the latest article will be shown at under the article you'll find a "Next"("Weiter")-button to move to the other articles of that category.

Regards, bertfell
Hello BERTFELL,
We need an access to your Joomla admin panel for checking this issue, the info please put in the Special info area under your purchased items section of your AS account.

Regards, AS Team.
Hello AS Templates,

I did so.

Regards bertfell
Hello BERTFELL,
It is because your home page type is not a Category Blog page, the buttons you can see on Blog pages only.

Regards, AS Team.
Hello AS Templates,

that's not true. The buttons you can see also, if the menu-item is of "category articles" or "single article" (so to proof at my site at menu-item "diverses" or "diverses-aufnahmeantrag").
That means, that it is not useful to use the Newsflash-modul combined with "home" or "Gallery View" or is there another way to see the other articles of the selected category (without to show there introductions all together in the modul)?

Regards, bertfell
Hello BERTFELL,
Try to create some hidden menu with menu items for each of your articles.

Regards, AS Team.
Hello As Templates,

... and then create links from one article to another?

Regards, bertfell
Hello BERTFELL,
No, just menu items.

Regards, AS Team.
Hello,

yesterday i updated joomla from 3.3.3 to 3.3.4 and found out, that only the slider on the start-site was working (not, if you click of an read more-button on this site).
On all other sites the sliders didn't load the pictures. I then made a copy of the Slidermodul from the start-page and set the menu-entry for this copy to another page, but the same slider, that worked on the start page, didn't work here.
So I restored the last copy of the site and all is running like before.
My site: sv-helpenstein.de

Best regards
Bert Fell
Hello BERTFELL,
The temporary solution for resolving this problem is to disable Search Engine Friendly URLs in your Joomla 3.3.4 admin panel, we believe a new version of the slider with the bug fix will be released soon.

Regards, AS Team.
Hello BERTFELL,
Just released a new patch for fixing this problem, please download it from here: http://astemplates.com/patches/_item.zip

Unzip the package and upload the _item.php file in 'modules/mod_as_artslider/tmpl' folder on your server.
We are sorry for the inconvenience.

Regards, AS Team.
Item Name:
002057
Author:
Downloads:
12164
Sales:
1237
Created:
2013-11-15
Updated:
2016-03-03
Item Version:
1.3.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00