Joomla! Template 002062 - Item Support

Hello,

I purchased this template and tried to install it.
At the last page of the setup I selected the sample data and click on "Install". Then the installation is working but it doesn't end with the "congratulations" screen. Instead of that it goes back to the Finalisation step.

In the background all folders and database entries have been created.

If I rename the installation folder I receive following error message:
No configuration file found and no installation code available. Exiting...

What did I wrong?

Regards,
Josef
Hello JREITERER,
Did you try to install it without sample data? It looks like your server works too slow, try to change the 'max_execution_time' parameter in php.ini file on your server from 30 to 300.

Regards, AS Team.
Hello AS Team,

I created an .htaccess file and set there the max_execution_time to 300.
I saved the file in the installation folder.
But the installation won't work. Even if i only use the installation without any sample data.

I found another issue. At the summary page of the installation the message for "confiugration.php" is NO
I already set the right for configuartion.php in the folder installation/model to 755 but without success. The value is still NO.

Do you have any other ideas?

Thanks,
Josef
Hello JREITERER,
You have to make changes in php.ini file not in the .htaccess.
Please contact your hosting provider and ask to help with the file permissions, our support team is not able to help you in this case because the problem with file permissions is not related to the template.

Regards, AS Team.
Hi once more,

in the meantime I was able to install the template by using the quickstart.
so far so good....

But I still have a question:
I copied an existing article from category home_gallery (article modern) to a new one (save as function). The new article will be displayed at the start page. That's ok. But after clicking on the read-more link of the new article the start page will be displayed once more and at the bottom the new article will be displayed.
But if I click on the original "modern" article only the content of this article will be displayed and not the whole start page.

What did I wrong?

Regards,
Josef
Hello JREITERER,
You have to create a menu item for your new article.

Regards, AS Team.
Item Name:
002062
Author:
Downloads:
4708
Sales:
937
Created:
2014-01-17
Updated:
2016-02-04
Item Version:
1.2.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00