Joomla! Template LT Blue Service - Item Support

I have installed teh quick start package. I can go to the administrator page but the home page of the site I only have a button "Go back home" , http://www.semprasomar.pt/novo/

Any idea?
I reinstall everything, but the same problem.
back end seems to be working. on the fron end I get Go Back Home
!?
Comment in status pending...

It will be published after it has been approved by the Website Administrator.
Comment in status pending...

It will be published after it has been approved by the Website Administrator.
I get an error 0 - Error: 0
and a page with <GO BACK HOME
if I change the site template, it works, not the way we want, of course, but there is no error.

Any idea?
I just reinstall the quickstart pacjage, but the same issue.
I have no errors during installation, just this message in the beginning of installation:

Your original site server's PHP version was 5.6.3 and your current PHP version is 5.3.10-1ubuntu3.21. Please note that different PHP versions may have differences which can cause your extensions (components, modules, plugins, libraries and templates) to not work properly
Ok, I have sent it on the contact form
The problem is, there is not a log folder but a logs folder.
I create a log folder. The error has gone from the directory permissions, but the home page still with the same problem.

Any idea?
The problem is, there is not a log folder but a logs folder.
I create a log folder. The error has gone from the directory permissions, but the home page still with the same problem.

Any idea?
Can you try again please?
Sorry, it's the firewall. I think now you can access.
Item Name:
LT Blue Service
Author:
Downloads:
66
Sales:
51
Created:
2014-09-14
Updated:
2016-10-06
Item Version:
3.0.0

LTheme Templates Club

Templates Club
Get an access to all 4 items designed and developed by LTheme team plus all the future items which will be released over the course of your club subscription.

Price starting from $69.00