Hi all,

I still had problems with the AS article newsflash module after installing the quickstart package. After installing (updating) the module with the newer one (20 jan 2016, wich comes with the .zip) problems were fixed.
Apparently, the older version (with bugs) is still in the quickstart package.
@ AS team: please update the mod in the quickstart package as well.