Joomla! Template 002033 - Item Support


Did you try to install another our templates in Win 10 system, it seems like server misconfiguration. Try to install template on live server. Let us know results.

Regards, AS Team.

I tried installing AS002053 template on my local machine and face the same issue. Seems to be an issue with Win10. I am running XAMPP version 5.6.8. Will now install on a server and continue.

Thanks for your help.
KR, Jürgen
Hello AS Team,

I bought the temlate no.: 002033 today. It is great and I like it. One question: Please tell me how to add new Template Styles color? Default is orange. I would like to change it to the dark grey. Silver, green and blue is not wery well to my website.
I hope you will help me :)
Kindly Regards,
In case to change the color you have to make changes in one of the styles files, for example you can take style.silver.css file and replace colors accordingly to your needs.

Regards, AS Team.
Question: I bought Joomla! 3 Bootstrapped Template Item Name:002033 - Regular License and downloaded the zipfile ”unzip_me_first_002033_premium”. Unpacked the zipped file on my computer. Then I would like to install as002033_quickstart. I don’t have an option for unzipping the marked file on my server. So instead I follow the manual and unzipped that file on my computer. Then I transfered all folder & files by FTP Filezilla. Next step in the manual is to configure but I cant access the Joomla logon. I recived error after error. What is going wrong? My link is I have tried a lots of versions. I Use as my webhost. I can install Joomla from Bineros kontrolpanel but then it´s inpossible to get a exact copy of the template with all exampelfiles. I tried to install Joomla then the template with all extensions and it´s timeconsuming to install every modul and configure all positions... Hope you can help me? Best regards Pierre
Hello 1965HJELPE13,
What kind of error message are you receiving? The quick-start package should be installed like regular Joomla installation, for more info please see the template documentation:

Regards, AS Team.
How to get rid of "Getting Started" page? I have tried to find it out and even if a delete the page from the administrator page its still there...
Hello 1965HJELPE13,
What is your site url please? Have you installed it using quick-start installation package?

Regards, AS Team. but I have the site offline because I´m not finish. I did not use quickstart. I installed template and all the modules separate. Then I copied lots of stuff from the quickstart package with FTP.
If you would like to se I can mail the password.
Hello 1965HJELPE13,
Our template does not have "Getting Started" page, we will be able to help you only in case if the template will be installed using quick-start installation package.

Regards, AS Team.
Hi again. I would need your help for a mistake that I did (to talk my fault) that I can't retrace, and I can't fix it. Experience with Joomla Menu and Components are clearly missing here...

So, the menu is still there but it's appearance changed as a simple list of links instead of the Orange button. Any chance you could point me to the good direction ti fix this? Any help will be appreciated. Login info for you is in my account if needed.
Please check your site, it should be OK now.

Regards, AS Team.
Yes it's ok now. Can I ask you where the problem was? I would like to understand.
The last menu item had a wrong ordering.

Regards, AS Team.
Hi guys, Is there a way to show the category of an article on the Breadcrumbs, before the name of the article?
I made a module as a menu on a page and each link of the menu bring the articles in this category. But when you look at an article the breadcrumbs only show the name of the article. I would like to have the category on it as a link to bring the user to where he wasm with all the articles of this category.

I hope it make sens to you...

You can take a look on the website and, in the main menu, click on "Blogue & Info". On the left you'll see 2 modules which are 2 menus with the categories. You can chose one and chose an article. You'll see what I mean.

The default joomla breadcrumbs module doesn't have such option, it shows menu item names only.

Regards, AS Team.
Hi! Finally I have the website up and running! :-) I think I have a smaller problem. Under the link "Friends" the Read More button is working but it´s not look okay. On the button it should only be "Read More". I cant find any wrong in the code. Were to look? to have it correct?

When you click at the Read More button on the friends page I will have comments fields? How to do?

Hello 1965HJELPE13,
The title you can disable in your Joomla admin panel Friends menu item under article options tab, please look for parameter ' Show Title with Read More' and put it to hide.
Some more info you can find here:

Regards, AS Team.
Hi! Thanks, now I have a nice button. After many houers work I cant manage to have this blogfields: at my webpage. I tryed tryed and tryed but I could not fix it. Pleace help me to create the blogfields for comments...
*You must Sign In or Sign Up to discuss this item.
Item Name:
Item Version:
Regular License
This item may be used for a single domain only.
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00