Joomla! Template 002034 - Item Support

Hello siteone,
Our template doesn't have such class, it comes from Joomla.

Regards, AS Team.
Do you have any idea why the form is being torn apart this way?

ks-deutschland.de/web/anfahrt

How do i get it look like the plugin on the demo site?
On IE8 it looks a bit better as on firefox but not a bit like the demo.

Thanks Dakrion
Hello dakrion,
Which module are you using? If the one which included in the template package please install it in module position-19

Regards, AS Team.
I used the plugin included in the template. In module position 19 it looks better but still not like the demo.

But i don´t want to have it in a modul position, i would like to include it in a content.

Thanks Dakrion
On http://ks-deutschland.de/web/anfahrt you see at first module position 19 and then the content.
Hello dakrion,

In the module position 19 please put the following:

<div class="googlemap">{mosmap}</div>

If you still have the same problem please contact us through the "Contact Us" page and provide with an access to the Joomla admin panel.

Regards, AS Team.
Hello AS Team,

I'm using joomla 2.5.3 and I have successfully installed your free template AS 002034.
Could you help me with the following two problems?
First, I have the same problem like cheepewa posted on 2012-02-27. I've followed your hint and set "featured Arcticles" as the menu type for my "home" menu-item. Also I set Leading Articles, Intro Articles and Columns to 0 (zero). Nevertheless there is an empty black "component"-division below the custom HTML module.

Furthermore, is there a possibility to show the slider only for a specific page (e. g. for the home page).

thank you Regards
Stefan
Hello Memphis814,
We see you have purchased the template, do you still have any problems?

Regards, AS Team.
Hello AS Team,

using the premium template solved the problems.
Thank you for your answer and your good work.

Regards,
Stefan
The module position 19 looks fine now, but i still need the plugin in the article.
It looks better in the article now too, but i need to move the input button more to the left. changes to the googlemap.css only take effect in module position 19 but not in the artice. Any idea? :-)

Thanks Dakrion
Hello dakrion,
Sorry, it is designed for module positions 16-19 only, as shown on the demo preview, for the content you have to write your own css.

Regards, AS Team

Hello AS Team

could you help me with the following problem.

I'm using joomla 2.5.3 and your premium template.

I want to move the menu items in the topmenu a little bit to left, because I need more space. On http://www.gaebel-berlin.de/relaunch/ you can see the problem - here the last menu item is wrapped. In the free template I could do this by reducing the padding-left value (default is 55px). In the premium version this seems to be an hidden definition, which I can't find in the css-syles.

Thanks a lot,
Regards
Stefan



Hello Memphis814,

It can be done by changing the 'Offset' parameter in the Header Configuration Parameters -> Top Menu.

You can see all template parameters on the following page:
http://astemplates.com/itemdetails.php?id=114&page=params

Regards, AS Team.
Hello,

nice work with the template!
Where can I set the main article to appear. I want him on pos. 12.

Thx in advance
Hello hejwebs,
Sorry, what do you mean? Can You please provide us with more info?

Regards, AS Team.
Hello AS-Team,

yeah it works. Thanks a lot.

Regards, Stefan
Hi,

the hight and with of the modul positions 16, 17, 18, and 19 depends on the content. Is it possible to set a static heigth on this modul positions to get an uniform look?

Thanks Dakrion
Hello dakrion,
In this case you have to create your own css and add it into the Custom CSS area in the template parameters.

Regards, AS Team.

Hi AS Team,

i am not sure if i´m a little bit stupid or if there is a mistake in the configuration of the template.

On the home page of the template there is an area called welcome (position 12). I would like to change the color from black to a light grey.

In the configuration of the template the color is allready a light grey (C7C7C7) "Header Configuration Parameters, Welcome, Font color"

But there are no changes on the site and the font color is still black.

If i change the font color of the main component "Main Column Configuration Parameters, Main Component, font color" it works, but then i got the wrong font colors in the main component.

Thanks Dakrion
Hello dakrion,
Thank you for noticing about this problem, we released an update, you can download it from your account and upload on ftp, or you can make changes in the: templates/as002034/params/params.header.php file.
Please replace the following on the lines 106, 107 and 108.

$header_row3_fontcolor = '#' . $this->params->get('header_row3_fontcolor');
$header_row3_linkcolor = '#' . $this->params->get('header_row3_linkcolor');
$header_row3_linkcolorhover = '#' . $this->params->get('header_row3_linkcolorhover');

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002034
Author:
Downloads:
15188
Created:
2012-01-03
Updated:
2016-07-13
Item Version:
4.0.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00