Joomla! Template 002036 - Item Support

Is it possible to modify this so it is responsive. I notice the Wordpress version is but not the Joomla one. Any reason for this?
Hello IANSTOKES,
We are sorry, it should be developed. You may ask for our services:
http://www.astemplates.com/webdesignservices

Regards, AS Team.
Hi,

When I click on home it always return to the splash page instead of the real home page. I don't get the home page visible. What must I do to fix this. And also menu button home is always coloured like the menu button where you click on. I don't want that home button is coloured when you are not at the home page.
Thanks in advance for your answer.
Hello ROOSJES,
We are sorry, you are not eligible for our support with your membership license, please use the following page for our services:

http://www.astemplates.com/customservices

Regards, AS Team.
Hello

There is a bug in this template -002036 with internet explorer 11 got message "Scanstyles does nothing in Webkit/Firefox/Opera "
webpage adress :www.korkos.eu. , also in your demo file already same error message . Please fix errors or return money.

Regards
In the product area it seems to be present a ecommerce component. Is it present? If no, which ecommerce component do you suggest? Thank you.
Hello ROBERTOBERNARDINI,
We are sorry, this template doesn't have any eCommerce components.

Regards, AS Team.
Hello

There is a bug in this template -002036 with microsoft internet explorer 11 got message "Scanstyles does nothing in Webkit/Firefox/Opera "
also in your demopreview web already same error message . Please fix errors ASAP or return money.

Regards
Hello ALGIRDUKAS,
We found that there is some issue with OS, please see the following page for more info:

http://answers.microsoft.com/en-us/ie/forum/ie10-windows_8/scanstyles-does-nothing-in-webkit-mozilla/77533b99-7b3d-4a5b-b620-2cdb777f45c7

The new version doesn't support some javascript functions.

In our plans, in 1 or 2 weeks, upgrade the template to responsive/mobile friendly, hope it will resolve the problem with the error message in IE11.

Regards, AS Team.
Hello, I have had to make bigger the circle (Naturel) of the first page. But I don't know how to place the menu to stay centered with the circle: http://www.deretourchezsoi.ch

I need your help. Thank you for your answer.

Regards,

Rémy Gyger
Hello REMYGY64,
We checked your site, it looks fine, can you please provide us with more info about your problem?

Regards, AS Team.
Hy As templates ... I didn˝t manege to upload quickstar package directly on server or on localhost aswell... because shows the problem: the file is not complete and can not be unpacked.

Then I instal Joomla on server, then I instal template 002036, then I instal mod_as_menu .,... and I have this kind of problem :(((((((

http://www.la-bella.com.hr

Can you help me ???????

Best rigards

Vana
Hello VANCA042,
What Joomla version do you have, the template responsive version is compatible with Joomla 3 only.

Regards, AS Team.
Joomla2.5.16
Ok ...No problem ... I will try with 3.0... tnx .... but I wontetd to ask you aswell ... wher I can find template documentation like : modul positions, tipes of CSS Sufiks Moduls ..... ???? Tnx in advace

Best regards

Vana
Hello VANCA042,

Template installation:
http://www.astemplates.com/joomla-template-documentation/117-002036

Module Positions:
http://www.astemplates.com/joomla-template-documentation/117-122-template-module-positions

Regards, AS Team.
Every thing looks fine on 3.0 v ersion ... tnx very much ;)
Hi there,

Today, I started to upgrade my Joomla 2.5.14 site to 3.2. I used template version 3.11 and upgraded my license today as well.

After installing J3.2 (fresh install) and template 4.0.0 (without sample data), I noticed strange behavior with the menu. To make sure that it is (or isn't) my mistake, I once again installed J3.2, this time with the template's quickstart package.

Unfortunately, I notice the same issue. On the splash page, there is a gray box in / around the menu. When opening the site itself, the gray background is present in the menu as well. Submenus don't even show the green backgroudn anymore.

Your demo preview looks fine: no gray box. So, there looks to be a difference between your demo and mu installation of the quickstart package.

I use IE9. In FF25, it looks fine.

Website: http://www.myrthe-baan.nl/joomla.test/


PS I checked the above mentioned site

http://www.la-bella.com.hr

as well: exactly the same issue.
Hi again,

Just checked with IE10: works fine as well. So, unless you want to check this issue on IE9 yourself, there isn't an issue any more on my site.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002036
Author:
Downloads:
26416
Sales:
2044
Created:
2012-03-09
Updated:
2016-08-23
Item Version:
5.0.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00