Joomla! Template 002036 - Item Support

The site is kiraflanagan.com.au, but it's not live at the moment. Do you need some log in details?
I think I've found it! By accident - I still have no idea where I made the change - seems to be a delay with my cache clearing and the changes appearing..

Thanks for now - hopefully I can work out the rest. Will let you know if I run into any more issues :)
Sorry - me again!
I've almost changed everything but can't seem to find where to change the light green colour in the top of the background. There's also a light cream colour that sits with this in the top right corner of the menu pages. Please help - it's driving me nuts!
Hello KEEKSLALA,
It looks like you have to edit the background image: images/bg.body.png

Regards, AS Team.
Hello,
I used filezilla to upload the Quickstart file to the server.
What should I use to extract it ?
Thanks
Hello HUGOMERMINOD,
I can't extract it using Filezilla, you can do it via File Manager provided to you by your hosting administrator only, or you can extract it first on your PC and then upload all files using Filezilla.

Regards, AS Team.
can i just get refund please
Hello HUGOMERMINOD,
We are sorry, since we are offering non-tangible irrevocable goods we do not issue refunds/exchanges once the order is accomplished and the item download link is provided. Please see our terms of use for more info:
http://www.astemplates.com/terms

Regards, AS Team.
Hi! Where can I change the colour of the little green circle that indicates the number/order of the sliders and which one's displaying. Sorry - probably a terrible description...
Hello KEEKSLALA,
You can do it in the 'as002036/css/ext.artslider.css' file in the following classes:

.camera_wrap .camera_pag .camera_pag_ul li
{
background: none repeat scroll 0 0 #fff;
border-radius: 5px;
cursor: pointer;
display: inline-block;
height: 12px;
margin: 0 5px 0 0;
position: relative;
text-indent: 9999px;
width: 12px;
}

.camera_wrap .camera_pag .camera_pag_ul li.cameracurrent, .camera_wrap .camera_pag .camera_pag_ul li:hover {
background-color: #92aa33;
}

Regards, AS Team.
Two years ago I installed template with quickstart and all work perfectly.

Now I have a special server with high security and joomla preinstalled with autoupdates. I install manually template, modules, plugins and publish them but only appear in the main web logo(naturaly beauty salon), Can you give me a link of some manual for first steps to push and config all menus???
Hello TASADARF,
The template was fully recreated, changed all module positions and files structure. It will not work just by replacing the previous template version.
We are not guarantee that it will work in the same way like the previous template versions.
Our suggestion is to install the template using quick-start installation package, after installing the package your site will look exact like our demo preview and it will be easy for you to make changes in the content, preview all parameters and settings. Our quick-start package also has auto-update feature, you don't need to worry about that. Otherwise you can install it in some demo folder or demo server and preview all parameters, settings and use it as a manual.

Regards, AS Team.
Hello.

With old version of astemplates and joomla 2.5 I change colors of main buttons and breadcrums lots of times but with joomla 3.3 and astemplate 4.0 I can't find.

Where I can find this options???

thank you
Hello TASADARF,
The template was fully recreated, changed all module positions and files structure. Have you installed it using quick-start installation package? Can you please provide with your site url?

Regards, AS Team.
I found solution check old comments.

Where I can find this section to edit???

screenshot:
http://es.tinypic.com/r/s30w36/8

Thank you
Hello TASADARF,
You can edit it in your Joomla admin panel -> Components -> Contacts -> Contact Us page.

Regards, AS Team.
Hello

How Can I delete this image????????????

http://es.tinypic.com/r/23rq36e/8
Hello TASADARF,
You can do it by removing from 'Welcome to Our Salon' article under Images and links tab.

Regards, AS Team.
Hi
I'm so close to being able to publish my website, but there are a few things I just can't seem to resolve. Firstly, I followed your instructions from 12 July, but the green hover circle in the slider hasn't update. The instruction was:
You can do it in the 'as002036/css/ext.artslider.css' file in the following classes:

.camera_wrap .camera_pag .camera_pag_ul li
{
background: none repeat scroll 0 0 #fff;
border-radius: 5px;
cursor: pointer;
display: inline-block;
height: 12px;
margin: 0 5px 0 0;
position: relative;
text-indent: 9999px;
width: 12px;
}

.camera_wrap .camera_pag .camera_pag_ul li.cameracurrent, .camera_wrap .camera_pag .camera_pag_ul li:hover {
background-color: #92aa33;
}

Also - I can't work out how to update the colour of buttons, including readmore. I've read from other posts to update is in the psd file, but I don't know what the name of the image is that I need to swap out. I've searched and searched and it's stumped me. Can you point me in the right direction?
One more thing... (hopefully)
I've inserted logo images into the content section for some modules and the shadow of the images has an orange tint. I've searched the css files but can't seem to find where to update that colour.. Any suggestions?
*You must Sign In or Sign Up to discuss this item.
Item Name:
002036
Author:
Downloads:
26262
Created:
2012-03-09
Updated:
2016-08-23
Item Version:
5.0.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00