Joomla! Template 002044 - Item Support

Hello BSAKADEMIE,
You have to choose Default Sample Data.

Regards, AS Team.
please help

i have finished two installations

test.bs-akademie.de ->first joomla 3 -> than normal template installation
neu.bs-akademie.de -> qickinstallation

please look in to the site script. the template script is much longer than your demo site script... please give me a reason what's wrong

the menu loads very strange

what i have to do?

regards
Hello BSAKADEMIE,
Sorry, we are not quite understand the problem, the template which was installed using the quick-start package: test.bs-akademie.de
looks fine and we don't see any problems.

Regards, AS Team.
please look in the page source code...on your demo site, you have 94 rows...

on test.bs.akademie.de we have 3127 rows in the code ...there is something wrong with it...

than please look at coaching and scroll down...the same modul shows 2 times the pic but not an the other sites

and is very noticeable that, when you click on several buttons in the main menue, the menue looks like a slide from the right side in to the site...

i cant see it on your site

thanks for your help
Hello BSAKADEMIE,
1. Please don't look on the source code, the demo preview page is located on another server and some of the code may be hidden for preview due to security reason.
2. It looks like you have published the slider twice, please check.
3. Sorry, not quite understand the last issue, can you please provide us with more info?


Regards, AS Team.
1. ok...thank you for the expalnation but i thought i´d buy a smarter template ... now i have a source code with more than 3000 rows per page... because the most css are not external.... wow.. i dont like that... very bad for SEO..i can check it before because you hidden

2. ok thanks i found the problem. but please look at the picture...specially at the corner of the slider pic ...the corner from the pic is blinkin over the rounded corner

3. ok...example... wenn you press one of the buttons from the main menue...the pressed button jumps quick/momentary to the right (there were is kontakt) and than the structure rebuild..it looks bad... please help


regards
Hello BSAKADEMIE,
What browser you are working with for preview the template, we checked the slider pictures it works just perfect, nothing blinking.

Please provide us with an access to your Joomla admin panel, we have to check this issue, the access info please put to the 'Special Info' area under your purchased items section:
http://www.astemplates.com/userinfo.php

Regards, AS Team.
With Chrome and Safari...it is blinking

With Firefox the modul ist not visible

done...
Hello BSAKADEMIE,
Please check your site, everything should be OK now.

Regards, AS Team.
Thank you a lot...you are the best :)

can you give me a short idea what you did...
Hello BSAKADEMIE,
We made some changes in the tmpl.header.css file and rounded images.

Regards, AS Team.
Hi, I installed the template via quickstart package. I also installed the standard example data. In the backend I can't find the extensions and the template. Via FTP I can see those extensions and the template.

What went wrong?

additional comment: I only can see three modules in the module-manager and I can't find any articles...

KInd regards,
Markus
Hello MARKUSWEIK,
If you don't see the template and extensions in the Joomla admin panel it means you have installed the template without sample-data, please carefully read the template documentation, it is very important to install the template sample data:

http://www.astemplates.com/howto/157

Regards, AS Team.
I am sure I did it with installing sample data.
I will try it again and will make some screenshots.
Is there a possibility to sent them to you...?
Can this possibly be a problem of the used web browser (Safari)?
Hello MARKUSWEIK,
The screenshots will not help us, just please be sure you installing joomla using the template quick-start package.

Regards, AS Team.
No.

Regards, AS Team.
Yep...now it works. I used for the new installation Firefox. And now it works. Is that a known issue???
Hello MARKUSWEIK,
It doesn't matter with which browser you are working, we think you forgot to install sample data, but most important that everything is fine now :)

Regards, AS Team.
Hi,

I am running WAMP server and would like to test the AS Template 002044 before I buy it. I did install and publish the extra extentions and did a clean Joomla 1.5 installation as you suggested on the "Ho to". I get errors on the top of the site and the sliders does not show. Can you please help?

Thank you
*You must Sign In or Sign Up to discuss this item.
Item Name:
002044
Author:
Downloads:
13619
Sales:
1633
Created:
2012-11-21
Updated:
2016-11-14
Item Version:
3.1.1
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00