Joomla! Template 002048 - Item Support

still no answer to my question? Why it does not display correct on older Versions (7) of Internetexplorer or Firefox?
i've made a site for a customer, and wan't to check it back with the customer, and he tolds me - that's looking awesome... so what now?
Hello SOLUTIONIT,
Because old browsers not support HTML5 elements, this template is based on HTML5 elements.

Regards, AS Team.
OK thank you for your answer, yes I did well the optimization in search engines but nothing nor made, I am still going to wait, thank you again of your answer.

Looping333
Hello LOOPING333,
When you have published your site? What is your site url and What kind of SEO you made?

Regards, AS Team.
Hello and thank you for your reply,
site URL: http://taxi-aeroports-paris.com/

SEO parameter: URL Rewriting Air (SEF) Yes
Rewriting the 'theft' URLs Yes
Add suffix to URLs No
No Unicode Aliases
Site name in the title No

So, what I find strange is that I have two htaccess files, rename one I avaix for SEO (. Htaccess) parameters and another appeared that it appoints (htaccess.txt).

thank you again for your interregional you wear to my problem
and escusez my English.

looping333
Hello LOOPING333,
We don't see any problems, we have easy found you using the following keywords: "réservation taxis aéroports paris", as we told you it takes at least 2 months for search engines to crawl the site.

Regards, AS Team.
Hello AS Team
Thank you very much for your help, I'll wait two months as you did advise me, thank you again ..!

Sincerely looping333
So i need to take another template and do everything again? or may i can change the slider and everything is OK? - i don't think so...
can you take a look at the demosite with older browser? www.hartmann-gesmbh.at/web
Hello SOLUTIONIT,
Unfortunately old browsers not support new technologies like HTML5, you can try to use another slider, but before installing please be sure it is not based on HTML5 elements.

Regards, AS Team.
Just once again: is it possible to get it running with a code like that on the older IE? - Because i tried that and it does not work. - so i'll ask you again
<!--[if IE]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
Hello SOLUTIONIT,
Our support team can't help you in this case, you have ask for our services: http://www.astemplates.com/developmentservices

Regards, AS Team.
Hello,

Do you have any idea how to disable this template from accessing Google Fonts? I have all my parameters under the 'Style' section of the template to pull from standard fonts, but when I do a analysis through GT Metrix it looks like the site is accessing this URL: https://fonts.googleapis.com/css?family=Quattrocento Sans:700,400&subset=latin. I'd like to disable this to increase my speed.

Thanks!
Hello SEMIELECTRONICS,
We are sorry. our support team can't help you in this case, you have ask for our services: http://www.astemplates.com/developmentservices

Regards, AS Team.
Using this template in combination with MIJOSHOP (opencart) for Joomla.
When using this template and I modify Moijoshop TPL files or add VQMOD extensions to the shop, I see no effect in the frontend.
When I change the site's template to any Joomla other template I do see the expected modifications.

The only evidence of any problem I can find is the following apache log:
File does not exist: /home/<sitename>/pubWWW/templates/as002048/css/tmpl.modules.css, referer: http://<sitename>/index.php/cd-s/in-flanders-fields/product/34-in-flanders-fields-vol-2-impressionistic-string-quartets

Please help as I need to run this shop component on this joomla template soon.
Hello BOBBUSFUMUS,
We are sorry, we are not able to support any third-party extension, please contact the extension provider or you can ask for our services:
http://www.astemplates.com/supportservices

Regards, AS Team.
Allright, that's not the answer I hoped for since it's not extension related, it's template related clearly.
Where does the apache error message come from? Is there any css/tmpl.modules.css file in the package? I can't see it anywhere.
Hello BOBBUSFUMUS,
We are sorry, our template doesn't have such file.

Regards, AS Team.
I jut purchased this template and downloaded it. After installing the template it does not show all the modules or articles in the package. Can you tell me why all the modules are not showing in the admin panel.

Only 7 modules loaded.
Hello NBENSON,
Have you installed it using quick-start package with sample data for the template, it looks like you have installed it without the sample data, please see the following page for more info:
http://www.astemplates.com/howto/179

Regards, AS Team.
Hello,

I'm having some issues getting alt image text showing for some of my images. You can see an example of a category blog image that has alt text in the back end but missing in the front end here: http://semielectronics.com/manufacturers/altera/. There's also an article image with alt text in the back end that is missing in the front end here: http://semielectronics.com/altera/altera-announces-breakthrough-advantages-with-generation-10.html. Any idea what is causing this? Is there a simple fix?

Thanks!
*You must Sign In or Sign Up to discuss this item.
Item Name:
002048
Author:
Downloads:
9964
Created:
2013-04-12
Updated:
2015-12-22
Item Version:
2.4.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00