Joomla! Template 002057 - Item Support

Hello,

yesterday i updated joomla from 3.3.3 to 3.3.4 and found out, that only the slider on the start-site was working (not, if you click of an read more-button on this site).
On all other sites the sliders didn't load the pictures. I then made a copy of the Slidermodul from the start-page and set the menu-entry for this copy to another page, but the same slider, that worked on the start page, didn't work here.
So I restored the last copy of the site and all is running like before.
My site: sv-helpenstein.de

Best regards
Bert Fell
Hello BERTFELL,
The temporary solution for resolving this problem is to disable Search Engine Friendly URLs in your Joomla 3.3.4 admin panel, we believe a new version of the slider with the bug fix will be released soon.

Regards, AS Team.
Hello BERTFELL,
Just released a new patch for fixing this problem, please download it from here: http://astemplates.com/patches/_item.zip

Unzip the package and upload the _item.php file in 'modules/mod_as_artslider/tmpl' folder on your server.
We are sorry for the inconvenience.

Regards, AS Team.
Hello,

you have now super User permissions.

so the Problem with the captcha is unfortunately not the one.
we saw that the AS Menu has some problems too.
if you go to "Contact" - the sub menus do not popup on hover. on the other pages it works as it should.
also the slideshwo has the some problems to load the images (also on contact).

We would be very pleased if you can have a look at these things and hope you can help us.

thanks and regards
Mike
Hello GREENLION,
We think you have some configuration problems on your server, even after we disabled the CAPTCHA it still shows the label, probably you have caching on your server, not in Joomla.
As well we checked it with default Joomla templates: beez and protostar, the same problem, it means the issue is not related to the template.
We just can suggest you to install and use some CAPTCHA extension:
http://extensions.joomla.org/extensions/access-a-security/site-security/captcha

Regards, AS Team.
Hello GREENLION,
BTW, try to install default Joomlla package from joomla.org and test the captcha.

Regards, AS Team.
When I install the quickstart package, th system lock and the package don't install in my site
Hello FELIPEVIANNA28,
We need an access to your server in case to check this issue. The info please put in the Special info area under your purchased items section of your AS account.

Regards, AS Team.
Hello,
Where in the backend can I deactivate these 4 icons in between text left and text right of the home page (images/ico.adv1.png, ico.adv2.png, ico.adv3.png and ico.adv4.png) which are in the images folder of the template?
Hello PIXELWW,
You can do it by editing featured article 'Our Advantages' under category 'Home'.

Regards, AS Team.
Hi,
I could see that the text (left and right) can be editing by opening the featured article under category "Home". But where within the article itself can I find the assignment to these images? It must be within the featured article that is shown on the right - but where - I cannnot find where I can deactivate the images only?

Best regards,
Hello PIXELWW,
These background images you can delete/change in the tmpl.default.css file, in the following classes:

.page-featured h2.advantage_1 {
background-image: url("../images/ico.adv1.png");
}

.page-featured h2.advantage_2 {
background-image: url("../images/ico.adv2.png");
}

.page-featured h2.advantage_3 {
background-image: url("../images/ico.adv3.png");
}

.page-featured h2.advantage_4 {
background-image: url("../images/ico.adv4.png");
}

Regards, AS Team.
Hello AS Tem,

i'm trying to get the Blog Layout - which is for content only - to work on contacts.
how can i get the blog layout to work with contact?

thank you and regards
Mike
Hello GREENLION,
We are sorry, Joomla doesn't have such option, but probably you can install some extension or component which allow you to combine these pages, you can ask for help on Joomla community: http://forum.joomla.org/

Regards, AS Team.
hello
slides Contacts, Careers, About, Blog no longer display images. It only works the Slide Home. I checked all the parameters, but I can not solve. In place of the image is visualizzatato an empty box and the cursor loaded. And as if he could not find the images !!
Hello ITALOTADDEO,
What Joomla version do you have?

Regards, AS Team.
Dear AS Team
after the first installation I updated the version of Joomla 3.3.6
Could this be the problem?
thanks
Hello ITALOTADDEO,
Yes, it could, can you please provide us with an access to your Joomla admin panel for checking this issue? The info please put in the Special info area under your purchased items section of your AS account.

Regards, AS Team.
I mounted the site locally on my pc.
We do not have another system to make control panel?
thanks
Hello ITALOTADDEO,
Few days ago we released a patch for fixing this problem, please download it from here: http://astemplates.com/patches/_item.zip
Unzip the package and upload the _item.php file in 'modules/mod_as_artslider/tmpl' folder on your server.

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002057
Author:
Downloads:
11863
Created:
2013-11-15
Updated:
2016-03-03
Item Version:
1.3.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00