Joomla! Template 002085 - Item Support

Hello PHULUANG,
For one article it should be Single article.

Regards, AS Team.
hello again,
Sorry I am to stupid for this work. Please can you spell it out how to do, which menu and what to do with the module. I have 5 languages and when I make a new item in one of them it shows on my first page what is not my intention. When I click on read more it do's not go to that page only when I click on the menu item it go's there.

My URL is www.Phu-Luang.com

I hope you can help me
Hello PHULUANG,
Please check the following page:
http://blog.astemplates.com/create-menu-item-joomla/

Regards, AS Team.
Thanks a lot

Henri
Hello,

I just paid to join to AS design club, but neither myself or anyone in my company can find any links to download a premium template. There's only a link for the free version, which looks awful.

I already have joomla on my computer, will I have to use the premium quickstart for the template to come out correctly?
Hello SOLARDIRECT,
We just checked your account, it contains links on the premium version only.
To have your site exact like our demo preview you must to install it using quick-start installation package, after installing the package it will be easy for you to make changes in the content, preview all parameters and settings. The quick-start package is actually the template documentation. If by some reason you can't install it on your live server you can install on some demo server or demo folder and then preview all settings.
The package should be installed like regular Joomla installation, here you can find some more info:
http://www.astemplates.com/joomla-template-documentation/436-002085

Regards, AS Team.
Hi, the demo template is, on Safari at least, scrolling very fast up and down, I can hardly see the middle part, unless I am very very careful. Is there a setting for this to slow down the scrolling?
Thanks!
Hello, I purchased a template and the demo installed by quik-start. All good except a problem I can not solve, I modified the articles of the home page, changing the alias but also both in the browser bar that appears in breadcumbs the old alias of the items, this is not good, how can I work around this problem ?

Thank you
Yours sincerely
Giorgia
Hello GIORGIA74,
What is your site url please and the page where we can see the problem?

Regards, AS Team.
I resolved, I changed everything except the menu items , now works all thanks
Hi, with Joomla 3.5 the Logo link doest work. Any solution?
Hello REDISZTRIBUCIO,
What is your site url please?

Regards, AS Team.
Hello,
As I can modifucar our gallery in as002085 , I tried everything and I can not .
Thank you
Alfonso
Hello SILVAALFON,
Can you please provide us with more info regarding this problem? As well we need your website url and the page where we can see the problem.

Regards, AS Team.
http://ajszeven.hu:400/

Hello REDISZTRIBUCIO,
Our suggestion is to install it using quick-start installation package, after installing the package your site will look exact like our demo preview page and it will be easy for you to make changes in the content, preview all parameters and settings. The quick-start package is actually the template documentation. If by some reason you can't install it on your live server you can install on some demo server or demo folder and then preview all settings.
The package should be installed like regular Joomla installation, here you can find some more info:
http://www.astemplates.com/joomla-template-documentation/436-002085

Regards, AS Team.
In the previous version of Joomla it was working fine... so... I think the problem isnt by me or my server. Could you send me some php or css instruction to put in somewhere in the theme, that solve my problem?
Hello REDISZTRIBUCIO,
Just updated our demo to the latest Joomla 3.5 version and as you can see everything works fine: http://demo.astemplates.com/joomla-templates/002085/

It seems base url on your website is empty, our suggestion is in the template's index.php file, lines 121 and 125, replace the following string with your site url:

<?php echo $this->baseurl; ?>

Regards, AS Team.
I will try, thanks.
It dosnt work. When I am on one of the menu points, and I move my mouse over the logo, the url shows the same url where I am standing. Interesting. Before upgrade it was working perfect. Please help me.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002085
Author:
Downloads:
1577
Created:
2015-12-04
Updated:
2016-07-06
Item Version:
2.0.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00