Joomla! Template 002091 - Item Support

Hi, since I have upgraded to the paid version of this template, the slider position is lower than before and the controls available within the artslider module do not work.
I have tried to adjust this from slider settings/alignment, but no changes occur.
Please advise.
Hello again, I just realized that within the arlslider menu, I can control the placement of the image inside the slider; I am looking to find a way to place the slider higher up on the page, as the free version of the template.
Thank you.
Hi, do you see any issues to upgrade to the latest version of Joomla?
Hello CDM1968,

We plan upgrade it soon.

Regards, AS Team.
Hi, I have installed a few times this module, mod_as_contact_form, but I can't see it in the module list.
Thanks.
Hello CDM1968,

We recommend to install quickstart package, and use it like a manual for all modules configurations in current template : http://www.astemplates.com/joomla-template-documentation/458-213-joomla-template-installation

Regards, AS Team.
Thanks for the reply;
I have already did what you are recommending.
I was looking for some support in regards to the template design. 1.How do I adjust the slider position to be higher?
2. The contact form also does not work entirely; I have put all the information in the fields, but no copy is being sent.
Regards,
Dragos
Hello CDM1968,

1. Please provide us with page URL.
2. http://blog.astemplates.com/?s=email

Regards, AS Team.
Hi,
1. I have figured out that if the image logo on top (left side) is set in the template options, then the sildebar adjusts to the top of the page; without is quite low, and the title on the pages can not be seen. The site is: http://pacificpro.nz
Currently you will see a the logo on top, but without the slider goes quite low.
2. when using the contact form and check the :"copy to yourself" box, this copy does not reach the recipient. I received the following message:
This message was created automatically by mail delivery software.
A message that you sent has not yet been delivered to one or more of its recipients after more than 24 hours on the queue on kate.whsl206.com.

The message identifier is: 1b8Eu6-001EhB-1i
The subject of the message is: .: test from contact form
The date of the message is: Wed, 1 Jun 2016 22:46:21 +0000

The address to which the message has not yet been delivered is:
email@sitename.org

No action is required on your part. Delivery attempts will continue for some time, and this warning may be repeated at intervals if the message remains undelivered. Eventually the mail delivery software will give up, and when that happens, the message will be returned to you.

The mail settings in Joomla does not have any settings related to this issue.
Please advise.
Hello CDM1968,
1. Can you please provide us with a screenshot of this issue? The screenshot image please upload on your server and let us know the url.
2. The problem is not related to the template or Joomla, you have to check it with your hosting provider, or you can ask for help Joomla community: http://forum.joomla.org/

Regards, AS Team.
Thank you for the updates.
One of the main problem I am having is that the the site (pacifipro.nz) in not properly integrated for mobile devices. The site looks quite un-arranged.
Thank you.
Hello CDM1968,
We have to see the screenshot please.

Regards, AS Team.
Hi, I don't find a way to paste the screenshot. Otherwise, have a look at pacificpro.nz
Please advise.

Hello CDM1968,
The screenshot image please upload on your server and let us know the url.

Regards, AS Team.
Hi, here is the link:
http://pacificpro.nz/images/sampledata/pacificpro_mobile_screenshot.PNG
Regards,
Dragos
Hello CDM1968,
Your website name 'Pacific Island Homes and Buildings' you put as a background image in the bg.header.jpg file, the name you have to put in the logo: 'templates/as002091/images/logo.png', the logo size please make 380x90 px.

Regards, AS Team.
Hello,

I have a problem with google maps.
It doesn't run and I can't understand the reason.

When I go in the page with my google map, the window of the module shows:
''Sorry! Something went wrong.
This page didn't load Google Maps correctly. See the JavaScript console for technical details''.

Where is the problem and what could I do?
<<I haven't got an url yet, because my site is building at the moment>>

Thank you
Hello EUTHIMIS,
Without to see the problem we will not be able to help you.
Our suggestion is to install it using quick-start installation package, after installing the package your site will look exact like our demo preview page and it will be easy for you to make changes in the content, preview all parameters and settings. The quick-start package is actually the template documentation. If by some reason you can't install it on your live server you can install on some demo server or demo folder and then preview all settings.
The package should be installed like regular Joomla installation, here you can find some more info:
http://www.astemplates.com/joomla-template-documentation/458-002091

Regards, AS Team.
Can anyone help in installation of the matter in joomla
Hello KIRIAKOS83,
Please see the following page:
http://www.astemplates.com/joomla-template-documentation/458-002091

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002091
Author:
Downloads:
1064
Sales:
252
Created:
2016-02-01
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00