Joomla! Template 002035 - Item Support

Dear Team. I just installed Joomla 3.4.5 with German Language pack and shopped this beautiful Template.
While installing the extensions I got 1 error and 1 warning

mod_articles_single.zip gives an error
JInstaller: :Install: Die Datei „/u/web/zfkmch/www/tmp/install_5650f8824ce82/languages“ does not exits .
Modul %s: Die Dateien konnten von der Quelle nicht kopiert werden.

mod_news_pro_gk4.zip gives a warning
JInstaller: :Install: Die Datei „/u/web/zfkmch/www/tmp/install_5650f5b955799/en-GB.mod_news_pro_gk4.ini“ does not exits .
Hello ZFKMREINACH,
You can just ignore this warnings, these extensions can without these files.
Our suggestion is to install the tempalte using quick-start installation package, after installing the package your site will look exact like our demo preview page and it will be easy for you to make changes in the content, preview all parameters and settings. The quick-start package is actually the template documentation. If by some reason you can't install it on your live server you can install on some demo server or demo folder and then preview all settings.
The package should be installed like regular Joomla installation, here you can find some more info:
http://www.astemplates.com/joomla-template-documentation/115-002035

Regards, AS Team.
Dear AS Templates Team
Thanks for the answer. I will ignore the warning.
But there is still the error with instalation of the extension mod_articles_single.zip.
I am using Joomla 3.4.5 and the fact that this extension can not be installed worries me. Can you please confirm that it is compatible with 3.4.5 ? (I just saw that the template was updated 2014-12-18 the last time)
The installtion via quickstart is not really an option for me. 1. your package is based on a older Jommla version and I do not want to risks problems when I upgrade to 3.4.5. The sample content looks nice but I would have to replace / delete all content, which is quite some effort. Therefore I would like to ask you to provide a fix for the mod_articles_single Thanks very much for further support.
Hello ZFKMREINACH,
The extensions are fully compatible with the latest Joomla version.
BTW, the template was just updated with quick-start package for Joomla version 3.4.5

Regards, AS Team.
Item Name:
002035
Author:
Downloads:
18122
Created:
2012-02-01
Updated:
2015-11-23
Item Version:
3.2.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00