Joomla! Template 002048 - Item Support

Hi!
I guess, this template should support different languages, shouldn't it? The site, I purchased the template for, will be in Russian. I installed the quick-start package, installed the translation packages, made Russian the default languages for both site and admin panel, but articles in blogs are still followed by "Read more" string, which should be translated. And it is translated if another template is selected.
Could you tell me, what's the problem?
The screenshots:
https://dl.dropboxusercontent.com/u/44307809/as.png
https://dl.dropboxusercontent.com/u/44307809/default.png
Hello ALEYERS,
We are sorry, the text can't be translated in any language because it is a dummy text, more info about this type of text you can find on the following website: http://www.lipsum.com/
All text in this template you have to replace with yours.

Regards, AS Team.
Oh... Somehow I didn't receive the notification about the answer. I'm not asking about the dummy text, I'm asking about the text on the "Read more" button. Compare the screenshots. On your template the text on button is "Read more: Cum sociis natoque" while on the default template it is "Подробнее"... Cum sociis natoque". "Read more:" is one of the strings in the translation package and should be translated in your template too. I wonder why it doesn't happen.
Hello ALEYERS,
Sorry, so what should be translated 'Read more' or ' Cum sociis natoque'?

Regards, AS Team.
Hm.. Didn't see that the cyrillic word turned into "?????????". 'Read more' should be translated. As well as these "In" and "posted by" phrases on this page (that's an article).
https://dl.dropboxusercontent.com/u/44307809/not_translated_either.png
So it seems that translation of the standard Joomla strings doesn't work at all.
Hello ALEYERS,
Can you please provide us with an access to your Joomla admin panel for checking this issue. The info please put in the Special info area under your purchased items section of your AS account.

Regards, AS Team.
Hello ALEYERS,
If by some reason some content is not translated you can always override it in your Joomla admin panel -> Language Manager -> Overrides, we added 2 new constants, please check.

Regards, AS Team.
Thanks a lot for your support! I tried the same thing before, but with no luck, maybe I used wrong constants to override.
Hello once again!
I've faced one strange problem. I have a JS code which deals with jQuery and LeafletJS library. It works fine in a separate html document, it works fine with a default joomla template. But with this template it doesn't work as it should, a bit better in Chrome, worse in Firefox. It seems there is a conflict, I don't know which one exactly. Web browser console doesn't show anything useful.
Could you please look at it, I've placed the links in the special info. Can't imagine what is the reason for such behaviour.
Hello ALEYERS,
We are sorry, our support team can't help you in this case, we are not supporting any third-party extensions or custom code, it should be checked by our developers:
http://www.astemplates.com/developmentservices

Regards, AS Team.
Well, let me be add a bit more specific.
I've found out that the conflict is with /templates/as002048/css/bootstrap.css file. If I block it with adblock, map starts to work fine. If I replace bootstrap.css file with that one from getbootstrap.com - it works fine (but looks awful).
So, if your template comes with a customized bootstrap.css file which interferes with a popular library (LeafletJS), I think I should contact you for the solution.
OK, it was

/* Extending Bootstrap */
/* Max Width */
iframe,
svg
{
max-width: 100%;
}

Your extension, right? Just keep in mind, it interferes with LeafletJS.GeoJSON method.
Hi!
Sorry to bother, but that's me again. =)
There is a problem with the Unite Revolution Slider. Lots of buttons in the backend do not work in Joomla 3.3.0. According to the website of the developers, this problem is already fixed in the recent update. But how can I update it, I wonder?
Hello ALEYERS,
There is 2 option how to fix this problem, purchase the latest version from developers website and reinstall it:
http://www.unitecms.net/joomla-extensions/unite-revolution-slider-responsive
Or, download the latest quick-start package from your AS account and re-upload it on your server, please do not forget about backup.

Regards, AS Team.
Hello!
One strange thing. In the contact component, if I select to hide Contact List, the whole Contact information disappears if Display format is set to Plain. That happens with that menu item that was present in the quick install package as well. With tabbed display format the additional info shows fine, but the Contact Form disappears as well.
Problem seems to be template-specific.
Could you help me to solve it?
Well, I've fixed it myself.
There are mistakes in PHP code that is responsible for showing com_contacts. Checking 'show_contact_list' instead of 'show_email_form', some strange things in if-endif blocks... If I choose to hide email form, 'contact_misc' div hides as well.
So, I fixed it form me, fix it for others, please.
Item Name:
002048
Author:
Downloads:
9953
Created:
2013-04-12
Updated:
2015-12-22
Item Version:
2.4.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00