Joomla! Template 002036 - Item Support

Hello KYENAGER,
Sorry, the template doesn't have such parameter, it should be developed.
If you interested you may ask for our services: http://www.astemplates.com/services.php

Regards, AS Team.
Hi,

I contacted you yesterday regarding a 404 error I was receiving, which I managed to fix when I realized some of my articles had the category "uncategorized".

Since yesterday, it seems several of my articles now have a darker font color. For example, under the menu "Services," "Decongestive Therapy," The article "Lymphedema" is the correct font color, but "Lipedema" is in black, yet they're both using the format "paragraph" which should use my default text. Can you tell me how I've managed to mess this up? :-)

**

Also, I would like to use the same backend of my website as a template to build an additional website. I originally purchased the AS template for single-use, so I will need to upgrade or purchase another one for the 2nd site, but can you tell me the best way to go about doing that while copying the content as well? - Or should I check with Joomla support for this?

Thank you!!! I'm loving this template!! ... and your service is excellent!
Hello WHIT4BRAINS,
1. The content font color in both articles is the same, sorry, we don't see any difference, if you can please exact let us know in which paragraph the font color is different.
2. It is not so easy, you have copy all the Joomla content and SQL database tables on the new server, in this case you must to have some experience of working with MySQL, or you can ask for our services, please see the following page for more info:
http://www.astemplates.com/services.php?page=program

Regards, AS Team.
Hello
I want to ask if i can have captcha-recaptcha to my contact form.I have enabled the plugin and setup the keys but i cannot see the captcha in the contact form,is there anything else i can do?

Thank you in advance


PS
A search button for the comments will be very helpful because it is difficult to read all 603 up to now comments in order to see if someone else has asked the same thing
Hello again
Problem with captcha solved.The problem was that i had a big time for cache so i didn;t see the changes.

Thank you anyway and add a search for the comments.
Thank you
Hi!
I have Jommla 2.7 already installed on my server. I go to Extension Manager, choose the as002036_quickstart.zip file (as I want my page to look like demo at start), press Upload & Install button.

The Firefox 16 browser is working for some time and nothing happens in the end. No info about template installed, and the template in fact isn't installed. What do I do wrong?
Hello BOGUMIL,
You can't install the quick-start package on the already installed Joomla, our suggestion is check the template documentation, please see the following articles regarding installation the Joomla quick-start package:

http://www.astemplates.com/itemdetails.php?id=117&page=howto
http://www.astemplates.com/itemdetails.php?id=117&page=howto&article=62

Regards, AS Team.
You have blind links in the template documentation. All the 3 below are blind:

"Positions 1, 40, 45, 50, 51, 52 and 55 (Menu)
Please see the following articles for step-by-step instructions for how to:

Add a new menu
Add a new menu item
Add a new menu module"


I have successfully set up the template premium file in my joomla. But I am a beginner and need a good step by step manual to make the site look like demo.
Hello BOGUMIL,
Thank You for noticing about this issue, all these links are fixed now.

Regards, AS Team.
hi

If I'm looking at the properties correctly, it doesn't look like the current downloadable file for this template has been updated. File dates still say may 2012.

Am I reading them right ?

Can you verify please ?

I'm trying to download the most current version ( I originally bought and downloaded in august of this year )

thanks, P
hi again

Re a just posted comment above - my mistake, I was looking at the wrong template file package. ( I have two templates from you )

So please ignore that previous inquiry,

apologies, P
Thanks for the info, the problem could solve previously reported, the error was in the configuration of PHP on the server.

Now I'm not conseguinto install SlideShowCK in AS2036. Is there any incompatibility. It installs, but it appears the images.
Hello UMARTINI,
We are sorry, we are not providing free support for any third-party extensions.

Regards, AS Team.

Hello,

I would just like to say that I have started a web hosting business and design and I am amazed just how easy your Templates are.

I am really really enjoying learning new things on my website plus my clients website as well.

I have one question through. My website which is still being developed - http://www.solarishosting.com.au

I have put an awesome background onto it, which I am hoping to fix so it fits the whole page.

What my question is, is how do I make the text boxes "transparent" to about 50% so people can still see the box but also can see the Awesome Image in the background.

Joshua
Hello SOLARISHOSTING,
you may use opacity style, for example in the tmpl.sidebar.css file please find the following class and add opacity attribute as showing below:

#colleft .row1,
#colleft .row2,
#colleft .row3,
#colright .row1,
#colright .row2,
#colright .row3
{
clear: both;
margin: 0 0 20px;
overflow: hidden;
padding: 0;
opacity: 0.5;
}

Regards, AS Team.
Hello Support,

could you please assist on this:

My site is www.ikteo.net based on your template.

1. How can i move the logo and moto on the first page, and place them on the right side of the page.

2. When the slider loads there is a delay between the photos so someone can see part of the second photo while the first one is still loading. When it finally comes up you can see the next photo edges behind the photo that each time has been loaded.

Thank you very much for the support!!!!!

Konstantinos
Hello KONSTANTINOS33,
Sorry, not quite understood your first question, do you mean to move the logo and moto (what is moto) on the splash page? You already have the logo on the splash page, what do you mean by moto?
Regarding the slider, please try to play with animation speed in the template parameters -> slider configuration parameters, for example put it to 1. And regarding the edges, you have to make absolutely the same edges in all images.

Regards, AS Team.
I am changing names in menu of my template. When I go to Menu Manager/Edit Menu Item and type in some letters - some of them do not show up. For example when i type 'glowna' in Menu Title - letter 'l', does not appear on the www page, though it saves in Joomla Admin. Is there any solution to resolve this issue?
Hello BOGUMIL,
The problem is with Cufon fonts, please try to use Google or Standard web fonts, the fonts you can change in the Template Parameters -> General Configuration Parameters -> Heading / Main menu font family.

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002036
Author:
Downloads:
26266
Created:
2012-03-09
Updated:
2016-08-23
Item Version:
5.0.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00