Joomla! Template 002037 - Item Support

HI,

I would like to replicate the original site but I can not find how to put the parties "Give us a chance" and "We have proposals"?! Is this module? if so what are their exact tomography? Positions 42 and 47 are not correct according to me.
Thank you for your help.

Alpi
Hello ALPI30240,
Where in our demo preview do you see the "Give us a chance" and "We have proposals" modules, thank You.

Regards, AS Team.
http://www.astemplates.com/content/asj37/#=tp1

in the center !
Hello ALPI30240,
The examples of the source code you can find on the following page:
http://www.astemplates.com/itemdetails.php?id=125&page=howto&article=34

Please look for 'Main Column - Positions 20 - Custom HTML Module'

In case to have the template looks like our demo preview, our suggestion is install it using the quick-start package, please see the following page for more info:

http://www.astemplates.com/itemdetails.php?id=125&page=howto&article=33

Regards, AS Team.
Thanks team,

Unfortunatelly, I have bought the premium version before the quick-start version !
I'm going to see with the source code.

Regards, Alpi
hi guys! I am trying to install this template on a work/test site but I get this error:
Warning: Invalid argument supplied for foreach() in \HMFSWWEBDTC002gabrielacardu.compublic_htmljoomla01librariesjoomlalanguagelanguage.php on line 1315 Fatal error: Call to undefined method JException::setModel() in \HMFSWWEBDTC002gabrielacardu.compublic_htmljoomla01installationcontroller.php on line 62

I created a folder named joomla01 on the site root, and uploaded the unzipped files from quickstart.

I see a language library error and I wonder if there is any relation to the site / host being in spanish. Please help me as I am not able to install the site. I have reloaded (ftp) the files under quickstart twice with no diference.

Thanks!
Enrique.
Hello EACARDU,
Please see the following post, hope it will help you:

http://forum.joomla.org/viewtopic.php?p=2673677

Regards, AS Team.
After the installation the following two errors appears at the top of the page.....


Strict Standards: Non-static method JSite::getMenu() should not be called statically, assuming $this from incompatible context in C:xampphtdocsJoomla emplatesas002037freeindex.php on line 41

Strict Standards: Non-static method JApplication::getMenu() should not be called statically, assuming $this from incompatible context in C:xampphtdocsJoomlaincludesapplication.php on line 539

Do have any idea how i can fix it. I must admit - im a beginner......

Thank in advance....
Muinator
Hello MUINATOR,
There is a problem with your local server configuration, please see the following article for more info:
http://forum.joomla.org/viewtopic.php?p=2341591
or just please disable any messages in your Joomla Admin Panel -> Global Configuration -> Server -> Error Repoting -> None.

Regards, AS Team.
Well I ended up 'downgrading' the version of PHP from 5.3.x to 5.2.x or something like that and magically everything started working... Go figure...
Yup, it is me again. Very new on this Joomla world.
I created an article, just plain text, and I set the Featured flag to yes. I cannot find the article in the home page for my life. I understood 'featured' articles will show up in the home page.
what am I missing here?
Hello EACARDU,
Only if you have setup your home page to show featured articles, please see the following article for more info:
http://www.astemplates.com/itemdetails.php?id=125&page=howto&article=7

Regards, AS Team.
1. If you have set up your home page, and...
2. The number of leading articles, and intro articles and links is 'not' zero '0'. Otherwise I guess Joomla assumes there is nothing to show!
Hello EACARDU,
Yes, if every field put to 0 Joomla nothing will show.

Regards, AS Team.
here is another issue... the site finally installed okay, or so it seemed, however, now the category manager gives me this errors:

Warning: require_once(hmfswwebDTC002gabrielacardu.compublic_htmljoomla11administratorcomponentscom_contenthelperscontent.php) [function.require-once]: failed to open stream: No such file or directory in \hmfswwebDTC002gabrielacardu.compublic_htmljoomla11administratorcomponentscom_categorieshelperscategories.php on line 46

Fatal error: require_once() [function.require]: Failed opening required 'hmfswwebDTC002gabrielacardu.compublic_htmljoomla11administratorcomponentscom_contenthelperscontent.php' (include_path='.;E:php5.2ext;E:php5.2PEAR;E:php5.2PhpCommon') in \hmfswwebDTC002gabrielacardu.compublic_htmljoomla11administratorcomponentscom_categorieshelperscategories.php on line 46

Please, please this time do not send me to a joomla forum link. I paid for this template, I expect you will support it. I am already doubting if I can use it for a real site or I should go ahead and use something else that works. I have installed and deinstaleld Joomla in this site a million times with no issues, but I had issues with your installer from the begining. Now something else is not working. Please, please guys! I want to use this template on a project!!! For real!

Thanks!
Enrique.
Hello EACARDU,
Accordingly to the message you have problem with Joomla installation, not with the template, you problem is with:
\hmfswwebDTC002gabrielacardu.compublic_htmljoomla11administratorcomponentscom_categorieshelperscategories.php file,

when the template is located in the:
\hmfswwebDTC002gabrielacardu.compublic_htmljoomla11 emplatesas002037 folder.

Our suggestion is install the template using the quick-start installation package.
Sorry, regarding the support please see our terms of use.

Regards, AS Team.
I installed the template using the quick-start installation! I can install and deinstall Joomla using my site tools with no issues whatsoever, but something is not right with the installation through quick-start.
1. first it did not work with the version of PHP we had set up.
2. then we changed the version of PHP and it installed correctly.
3. Now, after the installation completed successfully, and we installed the sample data, all seems to work okay.
4. Trying to enter in the Category Manager fails with the error I sent you.

Your recommendation tells me:
a) You do not really know what is going on. (I installed the site using quick-start!)
b) You are not going to help me.

Can I get my money back or you also have a non-refund policy?

Really, guys, please help me get this to work, I like your template, I like many of your templates, and I have many projects where to use them. But I cannot do it without support. I am willing to work with you, but I need some interest on your part, and some guidance... Please?
Hello EACARDU,
Please provide us with an access to the Joomla admin panel, we would like to see this issue.

Regards, AS Team.
Sure, no problem.
The site is kind of slow, please be patient.
http://gabrielacardu.com/joomla11/administrator

I really appreciate it guys!
Hello EACARDU,
On which page we can see the error massage?

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002037
Author:
Downloads:
8143
Created:
2012-04-23
Updated:
2016-03-17
Item Version:
3.2.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 95 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00