Joomla! Template 002044 - Item Support

Hello PIPRO67,
What is your site url please, we will check and let you know.

Regards, AS Team.
I understood the problem now but I don't know how to fix it: in this template a unique body background is defined only for home (by .body__home .wrapper-featured-top and .body__home .wrapper-featured-bottom, that introduce two curvy background elements).
I found this in tmpl.default.css.
In a multilingual site there is a home for every language, but only the "main menu home" of all languages, that is kept unpublished in a multilingual site, can show the curvy elements in background.
As it is, this background is not suitable for multilingual sites, unless you accept not to have the home like in quickstart, but this is the more interesting feature of the template to me.
Any hint? Thank you
Hello,
I don`t have an url at the moment, the site is on my home server.
Hello PIPRO67,
We are sorry, without to see it we can't help you.

Regards, AS Team.
Hi,

you can`t tell me what I have to do to become the capital letters from the Main Menu to small letters?

It`s a joke!?

Regards
Hello PIPRO67,
As we told you in our previous post we can help you only in case if you will provide us with your site url, we need to see your site source code.

Regards, AS Team.
I don't know if I explained clearly. I perfectly know how to set up a multilingual joomla site. I want to point out that this template is not suitable for multilingual sites.
The quickstart home page design, that is very nice, with the curvy band below the slider, cannot be replicated in other pages of the site.
A multilingual site must have a home for every language, so I don't see a solution...
Hi Admin

I dont seem to be able to change the title color in the slider, I have changed it in the parameters but it does not seem to change in the front end.

I have put my admin log in details in the special info, its for the Oxley Memorials site for you to take a look.

Mark
Hello WAKEYMARK,
The color rewrites in the ext.artslider.css file in the following class:

.camera_caption .slide_title
{
color: #CAAB00;
font-family: Arial,Helvetica,sans-serif !important;
font-size: 22px;
font-weight: bold;
line-height: 26px;
margin-bottom: 0 !important;
padding-bottom: 0 !important;
text-transform: uppercase;
}

Regards, AS Team.
ok thanks, but should nt it have changed it in the parameters??

Mark
Translated with Google Translate

Hello
Where can I enter the tracking code of Google Analytics on this template?
Hello MASCOGMBH,
The code you have to put in the template's index.php file, but we think more info you have to receive from Google Analytics.

Regards, AS Team.
Here is my issue: https://www.dropbox.com/s/f0dmjzvipgn8wow/Screenshot%20from%202014-04-16%2018%3A04%3A17.png

(left screen is the site once "mod_news_pro_gk4" is published, right screen is the module manager)

Database Version 5.5.33-31.1
Database Collation utf8_general_ci
PHP Version 5.3.28
Web Server Apache
WebServer to PHP Interface cgi-fcgi
Joomla! Version Joomla! 3.0.1 Stable [ Ember ] 09-October-2012 14:00 GMT
Joomla! Platform Version Joomla Platform 12.2.0 Stable [ Neil Armstrong ] 21-September-2012 00:00 GMT
Hello SKYNOJOKE,
We are sorry, we can't help you by preview image only, we have to see your site source code. Have you installed this template using quick-start installation package? After installing this package you should not receive such messages.

Regards, AS Team.
When I try to install quick-start:

JInstaller: :Install: Cannot find Joomla XML setup file
Hello SKYNOJOKE,
Have you deleted all Joomla files before installation? The quick-start package should be installed like regular Joomla, please see the following page for more info:
http://www.astemplates.com/joomla-template-documentation/157-002044

Regards, AS Team.
Because I am using this template on an existing installation that already has the content added, I would prefer not to use the quickstart feature and re-install joomla. Is there any other way to fix the problem?
Hello SKYNOJOKE,
You can install it in some demo folder or demo server and then preview all parameters and settings.

Regards, AS Team.
I went ahead and re-installed joomla using the quickstart feature. Everything worked fine, then I changed the address in mosmap and got this issue: http://192.185.2.38/~nojoke/new/index.php/contacts
I apologize, re-installing the plugin fixed it.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002044
Author:
Downloads:
13622
Sales:
1634
Created:
2012-11-21
Updated:
2016-11-14
Item Version:
3.1.1
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00