Joomla! Template 002044 - Item Support

Hello,

On newsletter section, I would like to have the fax icon. I got the mobile icon, but can't get right the icon for fax.
The html code that I have is:
<p>Address Line 1<br />Address Line 2<br />Address Line 3</p>
<p class="workhours">Days of week - Schedule</p>
<span class="icon-phone"> </span> Phone: (+xxx) xxx xxx xxx/x
<br />
<span class="icon-fax"> </span> Fax: (+xxx) xxx xxx xxx/x
<br />
<span class="icon-mobile"> </span> Mobile: (+xxx) xxx xxx xxx/x
<br />
<span class="icon-mail"> </span> Email: email@myemail.com

What should be done to have de fax icon?
Hello CLOUREIRO,
Where we can see this section on your site? We need the page url please?

Regards, AS Team.
Hello.
This is the link of my website: http://daliani-insurance.com/index.php
As you see, there is a problem with the 8 photo/links. The 4 that are up are fine but I am having troubles in aligning the 4 that are down the same. Can you help?
Hello JAMESMEL86,
We are sorry, but on the Team page we can see 4 photos in 4 columns, there is no 8 photos:
http://daliani-insurance.com/index.php/aboutus/team

Regards, AS Team.
Hi.
The problem is not the photos on the team page. Its in the home page. There is a blue square font with 8 pictures inside. I cannot align the the 4 that are down same as I did with the 4 that are up. Can you help?
Hello JAMESMEL86,
Sorry for misunderstanding, in one of your previous posts you asked for help in your team section.
Regarding the pictures on the home page, you have different intro image floating, some of them set to 'none' when other set to 'left', the intro image floating for all of them should be set to 'none'.

Regards, AS Team.
HI, how the FAQ's works?I delete some lines and FAQ stoped to work. What are the stepas to configure FAQ's again?
Sorry if question is discussed before but at this time search engine not working
Thank yyou
Hello FARMATEAM,
Below is an original source code, please be sure for each question you have class with id:

<div class="toggle 1">Lorem ipsum dolor sit amet, consectetur adipiscing.</div>
<div class="toggle_content 1">Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent in posuere felis. Aliquam sed est augue, vitae suscipit sem. Aliquam vulputate elit ac quam tristique sit amet scelerisque eros euismod.</div>
<div class="toggle 2">Maecenas lobortis, diameu malesuada tincidunt.</div>
<div class="toggle_content 2">Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent in posuere felis. Aliquam sed est augue, vitae suscipit sem. Aliquam vulputate elit ac quam tristique sit amet scelerisque eros euismod.</div>
<div class="toggle 3">Phasellus lorem nisi, gravida indictum sit amet.</div>
<div class="toggle_content 3">Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent in posuere felis. Aliquam sed est augue, vitae suscipit sem. Aliquam vulputate elit ac quam tristique sit amet scelerisque eros euismod.</div>
<div class="toggle 4">Phasellus porttitor cursus nibh vitae commodo.</div>
<div class="toggle_content 4">Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent in posuere felis. Aliquam sed est augue, vitae suscipit sem. Aliquam vulputate elit ac quam tristique sit amet scelerisque eros euismod.</div>
<div class="toggle 5">Morbi commodo, sem ac tempus consequat, aliquam.</div>
<div class="toggle_content 5">Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent in posuere felis. Aliquam sed est augue, vitae suscipit sem. Aliquam vulputate elit ac quam tristique sit amet scelerisque eros euismod.</div>
<div class="toggle 6">Curabitur nisi odio, euismod in, consectetur a lorem.</div>
<div class="toggle_content 6">Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent in posuere felis. Aliquam sed est augue, vitae suscipit sem. Aliquam vulputate elit ac quam tristique sit amet scelerisque eros euismod.</div>

Regards, AS Team.
Hello.
In addition to my previous post, i noticed that the homepage looks ok in some screens and not in others, when I entered the website from another computer (desktop) the page looks fine but when i access the website from my laptop it looks wrong. So, the website looks as it should in some computers but not in others. Can you help? Moreover, can you give me your e-mail address? I want to send you some screenshots to help you understand the problem.
Hello JAMESMEL86,
The screenshots please upload on your server and provide us with the links only.

Regards, AS Team.
Hello,

I'm having trouble changing the fonts of the main menu on my website. I have AS_Menu module at as-position-1, but any changes to font aspects (type, size, color) in the "Menu Options" tab of this module have no effect. I can change the font aspects on non-menu items just fine. Any help appreciated. I'd like to avoid altering the template's css/html/php code if possible.

Thanks.
Hello DAGR2014,
You can change it in the ext.asmenu.css file in the following class:

.navigation #as-menu ul.as-menu > li.active > a,
.navigation #as-menu ul.as-menu > li:hover > a,
.navigation #as-menu ul.as-menu > li.asHover > a,
.navigation #as-menu ul.as-menu > li.current > a,
.navigation #as-menu ul.as-menu > li.active > span,
.navigation #as-menu ul.as-menu > li.asHover > span,
.navigation #as-menu ul.as-menu > li.current > span
{
background-color: #2594ba;
border: 0 none;
border-radius: 0 0 25px 25px;
color: #fff;
}

Regards, AS Team.
Hello.
I am posting the links you requested on your previous reply.

//www.dropbox.com/sh/bl2dit8c73u9v82/AACt2qVMO0oEL1Nggyu4ks-ka?dl=0

These are screenshots from 2 computers. As you see they are not the same. I want the alignment of the pictures to be correct no matter the screen size and type. Can you help?

Hello JAMESMEL86,
It depends on the screen resolution, you have to take care about the same height for all your modules, for example try to make heading for each module in one line or make the same height.

Regards, AS Team.
OK, thanks. I was able to edit the css file to suit.
Hi,
I just purchased the 002044 template, but the domain name in my Accound profile contains twice http://
so it doesn't work.
Besides, I get a :
Parse error: syntax error, unexpected ':' in /home/collegels/www/J3/libraries/joomla/application/web.php on line 1134

I think the reason is that double http:// in my domain Name :
http://http://mydomain

Thanks to help
Hello GROSSMANN,
Just fixed it, please check.

Regards, AS Team.
Thanks for the fix.
But I still have the :
Parse error: syntax error, unexpected ':' in /home/collegels/www/J3/libraries/joomla/application/web.php on line 1134

Bests regards,
Stéphane GROSSMANN
Problem fixed after a secound upload of the file.
But now, when I cliqk on "Next" after having filled the fields of the first page, nothing happens :-(

Thanks for your help
Hi As team, every problem is fixed now. Ftp upload failed for some files.
Thanks for help
*You must Sign In or Sign Up to discuss this item.
Item Name:
002044
Author:
Downloads:
13617
Sales:
1632
Created:
2012-11-21
Updated:
2016-11-14
Item Version:
3.1.1
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 96 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00