I have bought your Atlantis template, but I am having a hard time with it.

I wanted to build a Joomla 2.5 site with it, since the customer cannot figure out how to use Joomla 3.0.

When I installed the 2.5 Version, all the extensions from your demo were missing, and cannot be installed separately (for example, the frontpage slider extension is missing, as are others).

So I installed the Quickstart instead, but it is Joomla 3.0, which I don't want.

I want a Joomla 2.5 site with all the features from your demo. This is not possible.

Please advise what I should do. Can you supply a Joomla 2.5 quickstart package with the demo content and extensions?
Or could you at least send all the extensions used, so I can try and build the 2.5 version myself?