Joomla! Template 002059 - Item Support

Question: A few days ago I bought a template 2059 premium. I'm having trouble installing the quickstart package. I get the error number "Could not connect to MySQL". Any idea what the problem can be? Another question: which PHP version is necessary? Thanks in advance!
Hello PIM1949,
It means you put some wrong data, it can be your hostname, username or password, the info you have to receive from your hosting provider.

Regards, AS Team.
Thanks for upgrading template 002059. However, uploading through upgrade does not work. Message: "there is already a template that uses this folder. Are you trying to reinstall the same template?
Possibly the code "method = upgrade" is missing? can you still solve that? Thanks in advance.
Hello PIM1949,
Unfortunately Joomla does not have an option of upgrading templates via the Installation manager page, it can be done by replacing updated files manually, the list of updated files you can find here:
https://www.astemplates.com/joomla-template-news/218-002059

Please do not forget about backup before any Joomla product update.

Regards, AS Team.
Item Name:
002059
Author:
Downloads:
13216
Sales:
1628
Created:
2013-12-05
Updated:
2018-05-20
Item Version:
2.3.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00