i have a Problem.

The Template is realy good white Joomla 3.6.x and PHP Version 5.3.29.
But i have to upgrade to Joomla 3.7.1 and to PHP Version 7.x.

I check this but the Template or the Template Moduls "mod_as_xxx" dont work right. The sequence_slider or the carousel dont work...

Is it possible to get a update from the Template?