Joomla! Template 002092 - Item Support

Hi, we are currently running V1.1 of this template. However we need to update the PHP version on the webserver. Preferably to V7. Will V1.2 of this template function properly under PHP V7? This is especially important for the use of the slideshow. If not, up to which PHP version is supported? Thanks for your response!
Hello BERGERKLODE,
The latest template version 1.2 is fully compatible with PHP version 7.1.10, the release log you can preview here:
https://www.astemplates.com/joomla-template-news/463-002092

Regards, AS Team.
Hello, we recently downloaded v1.2 of this template. Now we are wondering how we can upgrade our website to this version. The easiest way would be to install v1.2 as a new template. But we probably loose our customisations then. Besides that we encounter an error when doing so because a directory/file already exists (\var\www\vhosts\bergerklode.nl\httpdocs\nl\site\templates\as002092).

Is there a way to upgrade from v1.1 to v1.2 in a way so that we could keep our customisations and settings? And if so, how should we proceed? Thanks already for your reply.
Hello BERGERKLODE,
Unfortunately Joomla does not have an option for updating templates, it means you have to update the template manually by replacing changed files, the list of changed files you can find in the template release log:
https://www.astemplates.com/joomla-template-news/463-002092

Regards, AS Team.
Item Name:
002092
Author:
Downloads:
987
Sales:
436
Created:
2016-02-10
Updated:
2017-10-15
Item Version:
1.2.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00