Joomla! Template ET Pet - Item Support

Hi,

Is this template suitable for joomla 4? On website Engine Templates I read suitable for it (3 & 4).
Uninstalled K2 and JCH Optimize. During the test I only had a possible ET Pet template issue. After Joomla 4 upgrade, website no longer works. Backend works fine. The message is: Cannot access protected property Joomla\CMS\Menu\MenuItem::$params
What to do?

Best regards,
Grafiek
Hi ET,
I looked at your blog joomla 3-10-and-joomla-4-0.
Earlier i did all the steps you mentioned. Updated newest extensions also sp pagebuilder. Deleted k2 and JCH (it was in the quickstart package...). Also updated template; Shaper_Helixultimate to 2.0.5, that's the newest one.
My Joomla version is 4.0.3. PHP set to 8.0.1 and 7.4.23, but makes no difference.
Backend seems to work fine.
Frontend still only '0', the notification 'Cannot access protected property Joomla\CMS\Menu\MenuItem::$params' and button to homepage.
Every good builder should have everything ready for Joomla4 by now?
Best regards,
Grafiek
Comment in status pending...

It will be published after it has been approved by the Website Administrator.
Hi ET again,
One more thing. I installed SP Pagebuilder pro and JCH Optimze Pro over the existing ones. At the frontend right under the menu there is a red square with a warning like Warning JUser: :_load: Can not load user with ID: 704. This popup window can be closed with the cross. I switch off JCH but doesn't matter. I can not find to solve this.
All the best. Grafiek
*You must Sign In or Sign Up to discuss this item.
Item Name:
ET Pet
Downloads:
159
Sales:
12
Created:
2018-11-04
Updated:
2021-08-20
Item Version:
3.0.0
$29.00 $23.10
Regular License
This item may be used for a single domain only.
$39.00 $31.20
Extended License

Engine Tempaltes Club

Templates Club
Get an access to all 152 items designed and developed by Engine Templates team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00