Joomla! Template 002057 - Item Support

Hello JESUSRAM,
Te quick-start package cannot be uploaded via Joomla manager because the package already contains Joomla inside, the package should be installed LIKE REGULAR JOOMLA INSTALLATION, for more info please see the template documentation:
http://www.astemplates.com/joomla-template-documentation/212-002057

Regards, AS Team.
Hello AS,
After using (and installing) SSL, the Art Slider is not working properly with Chrome (is up-to-date). Edge, Safari, Firefox are working normally. Not all images are loading, the wheel is stay turning. Also some menu-items don't open. See https://www.mechanisatieverzekerd.nl.
I try to empty caches in Chrome, but is not working.
Regards,
Grafiek
Hello GRAFIEK,
We checked your website on all browsers including the Chrome, everything is working just fine. Maybe try to reinstall your browser or use another PC.

Regards, AS Team.
Hello AS,
After using/installing SSL, there is a an error at https.
url: https://www.mechanisatieverzekerd.nl/totaaloplossing

The page is not opening and auto forwarding to:
https://www.mechanisatieverzekerd.nl/index.php

In chrome console it is mentioned:
JQMIGRATE: Migrate is installed, version 1.4.1
index.php:49 Mixed Content: The page at 'https://www.mechanisatieverzekerd.nl/index.php' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Open+Sans&subset=latin,greek,cyrillic'. This request has been blocked; the content must be served over HTTPS.

I tried to solving it at the folder templates/as002057/fonts.php and edit line with the open-sans font from http to https.

Thanks in forward.
Regards,
Grafiek
Hello AS,

Can't install Quickstart Package. After copy to root ftp the website try to open url: http://velicqn.com/installation/index.php but shows just a white page. Tried more times to recopy the unzipped Quickstart package.

Thanks in advance.
Regards
Olga
Hello MALLYVILLE,
Where is your hosting located and what PHP version do you have on your server.

Regards, AS Team.
Thank you AS,

changed PHP 7 to 5.6 and it works :)

Regards
Olga
Hi,

I want to change home page the footer menu to show as like blog footer menu. How can I do it please?
Hi AS,

I installed the quickstart.zip of the Joomla template that I recently bought and everything looked ok till I tried to install another language. (I want my site to be multi-langual)

I must have done something wrong. Is there an "how-to"? Thanks in advance.

Best regards, Pieter
Hello PIETERVDR,
Please check the following article, it should help you:
http://blog.astemplates.com/create-a-multilingual-joomla-website/

Regards, AS Team.
How can I upgrade from the demo version to the purchased version without losing the work already done on the first one. Thank you.
Hello JALVARO,
It depends on what work was done. Try just to install the premium template and use it as your default Joomla template.

Regards, AS Team.
Hello,
is version PHP 7 supported on our template 002057?

Because our provider informed me:" .... We will no longer support PHP version 5.5. We therefore ask you to convert your applications to PHP 7 by 20 February 2017. ..."

Best regards
Andreas Kotz
Hello ANDIKOTZ,
It depends on your Joomla version, Joomla supports PHP7 starting from version 3.6, what version do you have on your server?

Regards, AS Team.
Hello AS Templates,

we have installed Joomla version 3.6.4

Regards Andreas
Hello ANDIKOTZ,
Yes, Joomla 3.6.4 fully compatible with PHP version 7

Regards, AS Team.
Hello AS Team!

I made a full Installation, with standard Parameters. But I get lots os failure Messages at the bottom of the start side at the web page like:

Strict Standards: Non-static method PhocaGalleryFile::getCSSPath() should not be called statically

or

Strict Standards: Non-static method PhocaGalleryRenderFront::renderAllCSS() should not be called statically

or similar.

What went wrong?
Hello DKNUSTMS,
You do not need to worry about all these notices, this is just a notice which is related to your server configurations. You can disable it in your Joomla admin panel -> Global configurations -> Server Settings panel by changing the Error Reporting parameter to 'None'

Regards, AS Team.
Hi,

As described in the support area of the as art slider http://www.astemplates.com/joomla-extension-comments/165-as-artslider I herewith give you the neccessary information for access to the admin panel:

Many thanks for all your effort and kind regards,
Hello PIXELWW,
We are sorry, your license for our support is expired, you may extend it from your AS account.

Regards, AS Team.
*You must Sign In or Sign Up to discuss this item.
Item Name:
002057
Author:
Downloads:
14444
Sales:
1475
Created:
2013-11-15
Updated:
2017-09-19
Item Version:
1.5.1
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00