Joomla! Template 002085 - Item Support

Hi,

Ok, but do you have a solution for my problem? I don't want to spend USD 21,75 on a renewed support license and get a "Sorry - we can't help you".

Br,
Lars
Hello SOLO5264,
After updating the license our developers will connect your website and fix the issue, you will need to provide us with access info to your Joomla admin panel.
Otherwise we will refund your payment.
Regards, AS Team.
Hi,

Done. Let's continue on PM :)

L
Hello SOLO5264,
We need an access to your Joomla admin panel, the info please put in the Special info area under your Purchased items section of your AS account.

Regards, AS Team.
Information have been entered under Special Info for several days ago. Can you please contact me by e-mail ASAP?
I don't like to communicate on an open support channel where everyone can read all details...

Regards, Lars
Hello SOLO5264,
We are sorry, we are not providing support by email or phone, the Special info area is visible for our support and developers team only.
We need direct access to your Joomla admin panel: url, username and password please.

Regards, AS Team.
Ok, I really hate this. Your way of doing support is a good reason for NOT using your templates. Pls see Special Info now. The site is enabled with progressive cache. This have been working just fine up to Joomla 3.7.0. By deleting the cache (Clear Cache), the site needs to be refreshed two times. After installing 3.7.1 and upwards, the firstpage is blank all the times. But I'm able to load some of the articles e.g. sitename.xx/bildegalleri

Br,
Lars
Hello SOLO5264,
Can you please update your Joomla to the latest version 3.7.4? Please do not forget about backups.

Regards, AS Team.
Hi,

If I do,- the site will not be working. I think we need to agree when you plan to log in next time in order to have minimum downtime. I'll do the upgrade just before you go in next time and put the site in maintenance mode. I have available timeslot today 14:00-16:00 CET, if not it will be Tuesday 15th from 13:00-16:00 Central European Time CET. Please send me an SMS when you're ready.

Br,
Lars
Hello SOLO5264,
OK, let's do it Tuesday 13:00 to 16:00

Regards, AS Team.
Hello SOLO5264,
We fixed the issue with undefined variables. By some reason your default home page was corrupted, we created a new one 'Home' which is working just fine, please check.

Regards, AS Team.
OK :)

Lars
Hi,

Thank you for your help:) Creating a new Home page generated a lot of work, but now everything is back on track again.

Thanks.

Br,
Lars
I want to help, because, I bought EXPOGREEN template. I have a problem. Meet Our Team's animation for 4 item. but I add 6 item. 4 item animation works, but 2 remain static. How can I fix this
Hello ARMERSIN,
We are sorry, we do not see this item under your account, our support is available for premium version only.

Regards, AS Team.
Hello,

I have one question regarding fonts, before I will buy this template. I'm from Czech Republic, so I need that template will support Central European characters (Windows-1250, ISO-8859-2 or complete UTF). My current test shows, that it doesn't. Is there any way how to test other fonts, mentioned in item details?

Best Regards,
Petr
Hello PDVOLNY,
In your case you may to use standard HTML fonts like Arial, Sans-serif, Helvetica, etc.

Regards, AS Team.
Hello,

I bought this template, and tried to install it using quick start package, but after final third step, and some time of installation, it returns me back to step 3, not to "congratulation" page. I'm unable to view the website, it starts installer again. When I tried to install empty Joomla, without your template, but using quick start package, it works normally, everything works as supposed. Could you help me please.

Best,
Petr
Hello PETRDVORAK,
On your server try to increase memory_limit and max_execution_time parameters at least to 512, What PHP version do you have on your server.

Regards, AS Team.
Hello,

thank you. It was XAMPP with PHP 5.6.3. Increasing mentioned limits doesn't help, but when I tried it install on different web server (Apache on RedHat with PHP 5.4.44) it works fine. When I tried it on XAMPP with PHP 7.1.x everything seems OK, except warnings about depricated parts of code... but it can be turned off. Thank you for support.

Best Regards,
Petr
*You must Sign In or Sign Up to discuss this item.
Item Name:
002085
Author:
Downloads:
3694
Sales:
688
Created:
2015-12-04
Updated:
2017-10-02
Item Version:
2.2.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00