Joomla! Template LT Careser - Item Support

You are the best, I forgot to activate the SSL certificate
Hi,

We just updated our Joomla to 3.9.15 and so we need to change our PHP version to 7.3 (as Joomla reccommendations).
The problem comes when the template LT_Careser breaks when changin PHP version from 7.1 to 7.2.

The backend website works well, but the front-end shows us the following error:

Fatal error: require_once(): Failed opening required '/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/cpanel/ea-php72/root/usr/share/pear') in /templates/lt_careser/error.php on line 27

The newer Joomla versions delete the folder 'document' from joomla folder and we don't know how to fix it.
Can you please give us a hand?

Thanks in advance.
Thanks for the file, Ltheme, but we still have the following error:

0
The GD extension for PHP is not available.

Do you know why we still have the site broken?

It is already enabled.
Thanks LTheme for your time. After talking to the server, it seems now there is no problem.
We guess the GD extension was enabled but maybe not well installed.

Regards.
*You must Sign In or Sign Up to discuss this item.
Item Name:
LT Careser
Author:
Downloads:
441
Sales:
89
Created:
2016-10-07
Updated:
2019-08-20
Item Version:
4.0.0
$29.00 $21.75
Regular License
This item may be used for a single domain only.
$39.00 $29.25
Extended License

LTheme Templates Club

Templates Club
Get an access to all 227 items designed and developed by LTheme team plus all the future items which will be released over the course of your club subscription.

Price starting from $69.00