Joomla! Template JD Magazine - Item Support

Hello,

We bought today the specific template. Before starting to create the blog we noticed that the component EasyBlog needs an update from
5.2.3 to 5.2.5
When we try to update this we get an error:
"Error updating component when using the API from Joomla. Please try again."
Every time we tried it, we get the same error.
Can you please tell us what we have to do?
Thank you in advance,
Hello,

Any update for the above please?

Thanks
Hello model I buy: JD Magazine - Extended license, but I can not make the update of this module 2

Update
https://stackideas.com/jupdates/manifest/easyblog?apikey=03efb51019103b1644b700953cae98b9
https://stackideas.com/changelog/easyblog

Update
https://www.themexpert.com/index.php?option=com_digicom&task=responses&source=release&format=xml&provider=joomla&pid=116
https://www.themexpert.com/index.php?option=com_ajax&format=html&group=digicom&plugin=release&info = changelog & pid = 116
*You must Sign In or Sign Up to discuss this item.
Item Name:
JD Magazine
Author:
Downloads:
383
Sales:
7
Created:
2018-04-16
Updated:
2018-11-13
Item Version:
1.1.0
$39.00
Regular License
This item may be used for a single domain only.
$59.00
Extended License