Our website at https://CAAministries.org is built on a Joomla platform and when I log in to the Joomla backend control panel, I see the following error message:
We have detected that your server is using PHP 7.0.33 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 7.1 or later which will receive security updates at least until 2019-12-01. Please ask your host to make PHP 7.1 or a later version the default version for your site. If your host is already PHP 7.1 ready please enable PHP 7.1 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.

However when I log in to WHM and set the PHP version to anything higher than the 7.0 the website will not open.