Joomla! Template 002055 - Item Support

Hello,

Is this template going to be compatible with Joomla 3.7.4 with PHP version 7.1
Hello LEGALWHISTLER,
We do not recommend to use PHP version 7.1, unfortunately not all extensions support this version yet, you can use 7.0.21 instead 7.1

Regards, AS Team.
Got it. But what about compatibility with the newest version of Joomla? Any potential conflicts?
Hello LEGALWHISTLER,
The template is fully compatible with the latest Joomla version.

Regards, AS Team.
Item Name:
002055
Author:
Downloads:
7560
Sales:
1114
Created:
2013-11-01
Updated:
2017-12-10
Item Version:
2.2.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00