Joomla! Template 002063 - Item Support

Hi, I am looking at purchasing this template, where can I see the module positions that this template has? I can't find it in the demo, or in your user documentation.

I need to look at the module positions to make sure what I need is available before I buy the template. I read that there are 21 positions, but I would like a graphical representation of their layout. If your're not sure what I mean, go to the Rockettheme website, and look at a recent Joomla template demo, usually page "Module Positions" under the "Features" menu of the demo.

Thanks
Nicola
Hello WEBCOAST,
The template module position table you can preview here:
http://www.astemplates.com/joomla-template-documentation/228-141-template-module-positions

Regards, AS Team.
Hi, I am using this template and currently have version 1.2.0 of the template installed, I have just renewed my licence and downloaded version 2.5.1 of the template. My question is, do I just upload the as002063_template.zip file via the Joomla installer and it will update the template? I see you have instructed other people to update files manually (individually based on changelog files), but this doesn't seem like the correct way?

I have used style.custom.css so my customisations should be retained, even with the new template?

Regards
Nicola
Hello WEBCOAST,
Joomla will not allow to upload the template via installer, you will get error message, you can upload it via FTP except the style.custom.css file or just updated files.

Regards, AS Team.
Thanks, I have updated the template via ftp. I noticed though, that in the Joomla backend, under Extensions - Manage-Manage and then search on "2063" the version listed is 1.2.0, But it is correct under Extensions-Templates-Templates (version 2.5.0 listed). This should be fixed, it will cause confusion. Can you please send me updated file for uploading to fix this?
Regards, Nicola
Hello WEBCOAST,
You do not need to worry about that, as we told you in our previous post Joomla doesn't have an option for updating templates, it shows you first installed version, the correct version is 2.5.0

Regards, AS Team.
Hi, when I upgrade my site from PHP 7.0.31 to PHP 7.1.21 I received the following error instead of the home page showing. "0 - Using $this when not in object context".

Can you please supply a fix for this, as far as I can see the template version 2.5.0 supports 7.1.10, is there an update to the template so that it supports later versions of 7.1.x and 7.2?

Thanks
Nicola
Hello WEBCOAST,
We need to see the problem, can you please provide us with an access to your Joomla admin panel? The access info please put in the Special info area under your Purchased items section of your AS account.

Regards, AS Team.
I have added those details so that you have login access.
Hello WEBCOAST,
The url to your Joomla admin panel is not working please check

Regards, AS Team.
Sorry, URL to Joomla admin panel is fixed now.
Hello WEBCOAST,
We fixed it, you updated the template but forgot to update extensions.

Regards, AS Team.
Oh no! Were the extension updates not showing up in the updates list in the backend of the site? I don't recall seeing any there.

In any case, thank you for fixing this up, and I will make a note to remember to update extensions as provided in the zip file when I next apply a template update.

Thanks
Item Name:
002063
Author:
Downloads:
7689
Sales:
1348
Created:
2014-02-05
Updated:
2017-10-31
Item Version:
2.5.1
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00