Joomla! Template 002085 - Item Support

Hi,
I tried install "as002085_quickstart", but my joomla 3.6.5 show issue for install "Cannot find Joomla XML setup file", this mean the template are not update for this last joomla version?
How can fix this?

Thanks
Hello JOSEPHUX,
You cannot install Joomla package on the existing Joomla installation. The quick-start package should be installed like regular Joomla installation. Before installing the package you have to delete your previous Joomla installation.
For more info please see the template documentation:
http://www.astemplates.com/joomla-template-documentation/436-002085

Regards, AS Team.
Hi,
I installed and it's work absolutely great,...!!!
Two more questions,
- In this moments by default the joomla version is 3.5.1, I can upgrade to the new version 3.6.5?
- This template work over joomla 3.x, and what happen for the next joomla 4.x? This will work over 4.x? or need make upgrade too?

Thanks for your help :)

Have a great day.

Hello JOSEPHUX,
Yes, you can update your Joomla to the latest version, the template is fully compatible with the version 3.6.5
We do not know yet what happens with the next joomla 4.x because it is not available yet. In any case, we will do all necessary changes if needed in case to be compatible with upcoming joomla versions.

Regards, AS Team.
Item Name:
002085
Author:
Downloads:
3699
Sales:
688
Created:
2015-12-04
Updated:
2017-10-02
Item Version:
2.2.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00