Joomla! Template 002031 - Item Support

Hello HRANINGER,
We kindly suggest you is to install it using quick-start installation package, otherwise we will not be able to help you.
After installing the package your site will look exact like our demo preview page and it will be easy for you to make changes in the content, preview all parameters and settings. The quick-start package is actually the template documentation.

As well you can ask for our manual installation using the following page:
http://www.astemplates.com/installationservices

Regards, AS Team.
According to suggestion I'm trying to install the quick-start package. I did following steps.
1. unzip as002031_quickstart.zip
2. upload to my Server into .../tmp/ Directory
3. start Installation "aus Vezeichnis installieren" .../tmp/as002031_quickstart/
4. I always get the error message "JInstaller ... XML-Installationsdatei konnte nicht gefunden werden"

In the root Directory of the quick-start package is no HTML file?!
Hello HRANINGER,
How are you installing it please? It can't be installed via Extension Manager, the quick-start package should be installed like regular Joomla installation.

Regards, AS Team.
After quick start installation I would like change slider pics. I did following:
1. put new pics in categorie "slider"
2. increased # of pics to 4
3. changed #articles in as slider modul to 4

Slider Shows new pics but only 3. How I can Change that to e.g. 4?
regarding to my last question - it's already solved. Sorry for any inconvenience caused.


Configuration: Joomla 3.3.6
Template: 2031 Vers. 5 1 0

I'm using the exactly same content (for test purposes only) for two category blogs. In both cases -introduction 3, columns 3. On the home page it works fine (http://www1.r-bd.at/), but on this page not (http://www1.r-bd.at/unternehmen).
Problems are - content would not be placed in 3 columns and intro text of first content is shown in a different colour (obviously as link - but only the title should be a link!).

best regards
hraninger
Hello HRANINGER,
We checked the source of your site, everywhere you have <a> tag, here is an example of the code:

<div id="content-row">
<a> </a>
<div class="container">
<a> </a>
<div class="content-inner row">
<a>
<div id="component" class="span8">
<a>
<div id="system-message-container"> </div>
</a>
<div class="page-blog page-blog__home">
<a>
<div class="items-row cols-3 row-0 row-fluid clearfix">
<a> </a>

Probably you have some script running on your server which ads this tag.

Regards, AS Team.
After joomla update (3.4.8 -> 5.2.1) AS-Menu doesn't work correctly.
Submenus doesn't appear anymore. e.g. if you go to menu item "Leistungen" 4 submenue Points should be there.

Website: www.r-bd.at
Hello HRANINGER,
For checking this issue we need an access to your Joomla admin panel, the access info please put in the Special info area under your Purchased items section of your AS account.

Regards, AS Team.
Hi,

I`m using 2031 Version 510. Now I`d like update to Version 541. How I can update without loosing my parameters and configuration? I also have some changes in my css files.
Hello HRANINGER,
The template can be updated by replacing changed files only, the list of updated files you can find here:
https://www.astemplates.com/joomla-template-news/96-002031

Please do not forget about backup before making any changes/updates.

Regards, AS Team.
Hello,
I extend my website to a second language (main language is DE, second lan. EN). I'm using AS Slider and it worked fine so far. If I switch language, AS slider doesn't Show pictures. If I switch back to the main language, it works fine.

Images (set to all langugaes") are assigned to a category also set to
"all" languages. Modul also "all languages".


I wouldn't install a complete new template Version, because I did some changes and erverything works fine.
Hello, this is my next try to get some help to a problem with AS Slider. I'm just extending my Website to a second language (main lang. = german, sec. will be EN).
As Slider works well so far with the main language (modul, category are set to "all languages"). When I change language to EN, AS Slider doesn't show images any more (I seems he doesn't find the Images?). Switching back to DE it works fine again.

I'm using an older Version of this template (I guess v 510) because i did some changes in the css files and every thing works fine so far.
To you have a hint for me to solve the issue?
Is it possible to update the template without css files?
Many thanks in advance
h. raninger
Hello HRANINGER,
Did you create slider for your second language?

Regards, AS Team.
Hello,
I have created a own slider modul for the second language, a second category in the language and new content items within this catagory also in the new language.
Slider modul shows a white rectangle with the correct width but not height. Slider also recognize the correct number of images in the category but doesn't show it.
I can't find something wrong. The same structure works fine in the main language.
Best regards
hraninger
Hello HRANINGER,
For checking this issue we need an access to your Joomla admin panel, the access info please put in the Special info area under your Purchased items section of your AS account.

Regards, AS Team.
Hello, you will find access data as requested in my account.

Best regards
Hraninger
Hello HRANINGER,
For checking this issue we need Super User permissions please.

Regards, AS Team.
Hello,
permissions ok now.
Best regards
hraninger
Hello HRANINGER,
Please check your website, it is OK now.

Regards, AS Team.
Item Name:
002031
Author:
Downloads:
28071
Sales:
2534
Created:
2011-09-07
Updated:
2018-01-22
Item Version:
5.5.0
$29.00
Regular License
This item may be used for a single domain only.
$39.00
Extended License

AS Designing Templates Club

Templates Club
Get an access to all 98 items designed and developed by AS Designing team plus all the future items which will be released over the course of your club subscription.

Price starting from $59.00